Announcement

Collapse
No announcement yet.

Can Impex be used to import 3.8.4 to 4.0.1 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can Impex be used to import 3.8.4 to 4.0.1 ?

    I'm getting pretty fed up by all these error messages..
    I've copied the forum to a new location, and from there I uploaded the 4.0.1 files and ran the upgrade.
    After that went successful, I disabled the hooks in the config.php.

    still getting errors of all kinds.. Even don't see the images and stuff.
    So w/e is wrong, I bet it's in the database.

    What if I can install a clean forum 4.0.1
    And from there import all the posts and users and threads from the 3.8.4 forum ?

    Is that possible ?

  • #2
    after upgrading 3.8.4 to 4.0.1 i got some errors too (which i noted here: http://www.vbulletin.com/forum/showt...-After-upgrade)

    I have been thinking same solution. Any response would be good for me too. Thanks LaCN for question & thanks in advance for any helps

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X