Announcement

Collapse
No announcement yet.

vBulletin 4 & CMS Support

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Great news, thank you!
    (Any forecast about release date? )

    Comment


    • #32
      Hi Jerry!

      I've try the latest ImpEx (v1.9.6) on Wordpress v2.9.x to vB4Suite.
      Both DB charset utf8_general_ci but ALL of my articles accented characters replace an � sign...

      What do I wrong?

      Comment


      • #33
        Hiya Jerry,

        Has any thought been given to maybe the importing and exporting of both Yahoo and usenet?? There used to be a mod for Newsgroups (unfortunatey rather untidy one, but Hey! it worked!) that would allow the import from newsgroups.

        So this way you could advise if there are any plans, even if remote, that this might happen??

        Thx
        Paul

        Comment


        • #34
          Originally posted by Toibs View Post
          Hiya Jerry,

          Has any thought been given to maybe the importing and exporting of both Yahoo and usenet?? There used to be a mod for Newsgroups (unfortunatey rather untidy one, but Hey! it worked!) that would allow the import from newsgroups.

          So this way you could advise if there are any plans, even if remote, that this might happen??
          I hope someone updates that abandoned mod so that it works with vB4.0. I was hoping to keep an archive of several newsgroups on my site, and was disappointed to see that the mod had seen better days.

          While it would be great to see as a standard feature, I wouldn't hold my breath. I can't imagine it being a feature seeing widespread use, so I think we're going to have to hope for someone to create a mod.

          Comment


          • #35
            Hi Jerry!

            I have nearly 3.000 articles in Wordpress v2.9.1, but the latest impex doesn't import all of them.
            (If I try only ~800 articles imported, once again ~1.300, and another try rsults ~1.000 articles...)
            Try to add 3.000 articles per cycle on STEP 4, but ImpEx script "halted".

            Comment


            • #36
              Jerry,

              It seems you've been making fairly significant progress with the Impex tool over the past month with beta support for Drupal and WP 2.9.1 added. I realized you've been asked this several times already, but do you have a somewhat firm estimate of when you would expect full Wordpress 2.9.1 import support to be implemented? I greatly appreciate your efforts. Thanks.

              Comment


              • #37
                I am waiting to see Subdreamer 2.5.3+ there

                Please

                Comment


                • #38
                  Hi,

                  I need Import Wordpress 2.9.1 to vBulletin Blog 1.0.* and NOT to vBulletin CMS :s

                  Please Please Please F1

                  Comment


                  • #39
                    No Yahoo and usenet support planned.

                    I don't really have a date for "completed" as over the years with the importers I've always found there is *always* something else to add or clean up.

                    If you are trailing imports at the moment and want extra data best thing to do is create a support ticket, ask for me and we can work together to get it done.

                    The obvious one atm is the structure and organisation of data being imported, at the moment the CMS modules are basically bulk loaders.
                    I wrote ImpEx.

                    Blog | Me

                    Comment


                    • #40
                      Originally posted by Jerry View Post
                      Working on Joomla and Wordpress at the moment.
                      Thats great news. I'd like to put in a request for Joomla 1.x support since I am and I'd imagine quite a few others are still using that older version. For some of us it would be impractical to uprade our Joomla installs to 1.5 just to import that to VB CMS.

                      Thanks Jerry!
                      www.overclockingwiki.org

                      Comment


                      • #41
                        Originally posted by Arkham View Post
                        I hope someone updates that abandoned mod so that it works with vB4.0. I was hoping to keep an archive of several newsgroups on my site, and was disappointed to see that the mod had seen better days.

                        While it would be great to see as a standard feature, I wouldn't hold my breath. I can't imagine it being a feature seeing widespread use, so I think we're going to have to hope for someone to create a mod.

                        Indeed - there's 268 installs of the newer version, along with 192 of the previous version - plus new additions because of the inbuilt functionallity. I could see it being much more popular than some of the existing impex stuff though.

                        However, as you say, i suspect it will be left to the 3rd parties to include this if they see fit. It's a little bit of a shame, since as far as i can see none of the other forum offerings actually include this as naitive, let alone as an add-on - would be a VB first, and a great marketing ploy to get people off of antiquated newsgroups (usenet)/yahoo onto a forum solution!! Some fresh blood for VB, in return for a relatively small outlay!!

                        Jerry - just wondered if there's any proposed support to import .eml (mail text files) at all?? would have thought it wouls be rather easy, since all that needs to be done is to import all the text as text in a post, and the "email/usernames" as guests....??

                        Paul
                        Last edited by Toibs; Tue 23rd Feb '10, 6:41am.

                        Comment


                        • #42
                          Will it be possible to import Drupal Nodes (articles) only and not users?

                          Comment


                          • #43
                            Originally posted by sifuhall View Post
                            Will it be possible to import Drupal Nodes (articles) only and not users?
                            Same for Joomla.

                            Comment


                            • #44
                              The system I would like to see added is Movable Type v3.x. I'm running 3.34 and 3.25 on a couple of sites I might like to import.

                              In fact, I've been giving serious thought to having vB run the entire site, but only if I can convert existing content.
                              Joe Siegler - Webmaster
                              Black Sabbath Online

                              Comment


                              • #45
                                Dear Jerry,

                                Are you planning to support PHP-Nuke import ?
                                If yes, when ?

                                Best Regards,
                                Adam

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X