Announcement

Collapse
No announcement yet.

Using IMPEX to import phpBB3 to vB4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have the same problem.

    Avatar, Attachment, Smiley imports do not work, everything else does though.


    (Correct paths being used.)
    Last edited by RMonster; Sun 3rd Jan '10, 12:06am.

    Comment


    • #17
      The same for me.
      I'm using ImpEx 1.99 vB4 Suite and phpBB 3.0.5
      ImpEx say 40 attachment imported, but nothing appear in forums thread. No attachment.

      The same with avatars. ImpEx say "ok", but no avatars in the forum...

      Comment


      • #18
        Sorry you said Impex 1.99 ?

        Comment


        • #19
          Originally posted by ysam View Post
          Sorry you said Impex 1.99 ?
          of course 1.94

          Comment


          • #20
            After trying to import the avatars from the full path I got from SSH, it crashed my entire database!

            I can't access anything, even under admin...

            Comment


            • #21
              With the very good help on the support ticket system I have the correct path for the attachments.....works like a dream.
              Everything is fine except I cannot see any threads or posts on the front page, only in the child forums that came over in the import from phpbb. The threads and posts are there because that can be seen when I select "New Posts" or "Todays Posts"
              In the after import instructiions I must have not understood some instruction.

              It must be just a simple fix, if some kind soul would inform me please. Forum is at www.aquaponics.net.au/forum

              Comment


              • #22
                I have finished my import and have gone live.
                I have to say I am pleased with the end result. It has been a bit of an effort because I simply could not work out a few things, but with the excellent help from the support ticket system I was able to resolve the problems.

                1 Finding the attachment path was a problem for me. Things that are elementary to a computer geek are sometimes major roadblocks for us ordinary mortals. Better instructions written by a non geek would be good.
                2 The members "get a new password" routene is of little use. On import, phpBB3 calls the member REGESTERED, vB calls them "registered user" so VB thinks they don't exist, so when a member attempts to log in to the new VB forum they are unsuccessful....they then request a new password....then when attempting to use the newly issued password they get banned for life.
                I am in the process of manually resetting each user....lucky I only have 600 members.

                All the same I reckon it is pretty good being able to migrate my phpBB3 forum over to VB 3.8

                Now , the next project (once I have this bedded down properly and all my members happy) will be to upgrade to "Gold" I hope that is a bit easier....
                Last edited by MURRAY; Sun 24th Jan '10, 10:44pm.

                Comment


                • #23
                  just to confirm attachments are supported as it was one of the major bits I had to update in ImpEx to support vB 4.

                  The outstanding issue with phpBB3 -> vB4 is missing second usergroups, which I'm working on at the moment.
                  I wrote ImpEx.

                  Blog | Me

                  Comment


                  • #24
                    Originally posted by Jerry View Post
                    just to confirm attachments are supported as it was one of the major bits I had to update in ImpEx to support vB 4.

                    The outstanding issue with phpBB3 -> vB4 is missing second usergroups, which I'm working on at the moment.
                    at the moment a lot of people importing from phpbb3 is having problems with attachments and duplicated users, any idea about when these issues will be fixed?

                    Comment


                    • #25
                      Originally posted by ciaba View Post
                      at the moment a lot of people importing from phpbb3 is having problems with attachments and duplicated users, any idea about when these issues will be fixed?
                      Once I've done the current CMS systems I'll be on that.

                      Though I am working on the phpBB3 second usergroup issues atm, so might go over attachments then if I have time when I do a test import to see if it's anything quick & simple.
                      I wrote ImpEx.

                      Blog | Me

                      Comment


                      • #26
                        Originally posted by Jerry View Post
                        Once I've done the current CMS systems I'll be on that.

                        Though I am working on the phpBB3 second usergroup issues atm, so might go over attachments then if I have time when I do a test import to see if it's anything quick & simple.
                        That would be amazing.

                        Comment


                        • #27
                          ran into the same problem importing attachments, I'm fine flushing avatars but attachments have to happen. What path is it looking for? /home/user/public_html/forum/attachment or just /forum/attachment?

                          I've tried combos of everything, but this may help clarify down the road

                          Comment


                          • #28
                            Is it better to migrate from phpBB3 to VB 3.8.4 and then from 3.8.4 to 4.0.1 or is it the same result as going straight from phpBB3 to VB4?
                            AMD Forum

                            Comment


                            • #29
                              Is it better to migrate from phpBB3 to VB 3.8.4 and then from 3.8.4 to 4.0.1 or is it the same result as going straight from phpBB3 to VB4
                              I tried several times to go from phpBB3 to 4 Gold, just could not get anything much to work.

                              Once I decided to go phpBB3 to vB3.8 O had success (with support ticket help re attachments) Soon , I will upgrade to Gold from 3.8....when I am happy with everything working and all the members have logged in etc.

                              Jerry, The issue of members coming across as "REGISTERED" and vB 3.8 members are "Registered users" is a big issue. I only have 650 members so I have gone through manually changed each one, but some one with a big forum would be in serious trouble.

                              Comment


                              • #30
                                Originally posted by MURRAY View Post
                                Jerry, The issue of members coming across as "REGISTERED" and vB 3.8 members are "Registered users" is a big issue. I only have 650 members so I have gone through manually changed each one, but some one with a big forum would be in serious trouble.
                                What do you mean?

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X