Announcement

Collapse
No announcement yet.

A problem when using impex

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A problem when using impex

    Hello

    Forum problem when you upgrade from vb3.6.8 to vb4 RC4 using impex

    1: do not copy the members

    2: shows

    There seems to have been a problem with the database.

    ImpEx Database errormysql error: Invalid SQL:
    INSERT INTO Ataatashimint
    .
    .
    .
    .
    etc


    Please help me

  • #2
    Why are you using Impex to upgrade? Impex is not designed to be used for upgrading vBulletin plus Impex has not been recoded to work with vB4 as yet.
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      Because if it worked to upgrade the forum shows many errors

      Style does not appear

      And many of the problems

      I used Impex

      And succeeded copies of the database

      But members do not copy

      Comment


      • #4
        1. Impex is not yet coded to work for vB4.
        2. Styles will not work - they are not CSS based anymore.
        3. There will be many problems because it's not supposed to be used with vB4 yet.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X