Announcement

Collapse
No announcement yet.

Avatars not showing, only empty box

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bogley
    replied
    I think I'll just try doing a clean import. I was planning on that anyways.

    Leave a comment:


  • bogley
    replied
    OK, I think I found the problem, but not the solution. The poster's avatar's address will be XXXXXX_0.gif, but my directory is full of XXXXXX_1.gif images. I'm not sure how it went from _0 to _1, but that's where my problem is. How can I redirect this, or rename my avatars? I've been doing multiple maintenance cycles in the "Update Counter" menu, but to no avail.

    Thanks for any suggestions.
    Last edited by bogley; Mon 14 Dec '09, 9:24am.

    Leave a comment:


  • bogley
    replied
    Ah, I hadn't noticed that. I'll take a look. Thanks!

    Leave a comment:


  • Trevor Hannant
    replied
    Looking at the first poster's avatar - the link to that is:

    http://www.bogley.com/new-forum/cust...tar54395_0.gif

    Does that exist on the server? IF I visit that URL directly it takes me to your home page - have you got rewrite rules in place?

    Leave a comment:


  • bogley
    replied
    Bueller.... Bueller

    Leave a comment:


  • bogley
    started a topic Avatars not showing, only empty box

    Avatars not showing, only empty box

    Hi guys, I got this working yesterday, but then I decided to do a fresh import again to overwrite some duplicate data.

    I imported from phpbb2 and I know it's something simple, I just can't remember what I did.

    Here's a sample post: http://www.bogley.com/new-forum/showthread.php?t=73258

    (yes, I do have duplicate ranks at the moment, I'll take care of that)

    So far, I've gone into the Usergroup Manager, edited usergroups to allow avatars. But there's somewhere else I'm missing. I've also gone into Maintenance, update counters, and rebuild custom avatars.

    Thanks.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X