Announcement

Collapse
No announcement yet.

SMF 1.1.10 conversion to VB 3.8 - Passwords are not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SMF 1.1.10 conversion to VB 3.8 - Passwords are not working

    Hi,

    I need some help. I just finished converting SMF 1.1.10 to VBulletin 3.8 latest edition and the avators and the attachments failed to be imported.

    That's not a big issue since I didn't have many attachments on the board.

    My biggest issue is that I have 36,000 member on the forum and the passwords for the users are not working.

    I was wondering if this is the case for everyone else and If there is a fix for it.

    Can you guys please help me?

    Thank you.

  • #2
    As per your support ticket since SMF passwords are encrypted, they cannot be imported. Your users will need to reset their passwords after the import. You can read more about this here:

    http://www.vbulletin.com/docs/html/impex_passwords
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      As per your support ticket since SMF passwords are encrypted, they cannot be imported. Your users will need to reset their passwords after the import. You can read more about this here:

      http://www.vbulletin.com/docs/html/impex_passwords

      Thank you for your prompt reply.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X