Wrong user accounts linking up on impex merge

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • rabidkevin
    Member
    • Aug 2005
    • 51

    Wrong user accounts linking up on impex merge

    Source: phpbb3
    Target: vb3.84pl1

    Some of the imported user accounts are being displayed as incorrect existing users on the target forum. Why are there a handful of accounts doing this?


    Some of the threads became merged as well coming data from the 2 different forums.
    Last edited by rabidkevin; Mon 16 Nov '09, 12:30pm.
  • rabidkevin
    Member
    • Aug 2005
    • 51

    #2
    After some more reviewing & testing I still can't figure out why it does this.

    I was able to merge the phpbb forum with a default vbulletin install and everything seems fine there with the data merge. Here is an example of this forum http://www.eternalbeats.net/edmnexcp...splay.php?f=19

    Now when I try to migrate that data into my target forum, I get the following issues. You can see them yourself by going to this link http://www.eternalbeats.net/edmnex/f...play.php?f=106

    Usernames from the target forum have replaced usernames on the source post & thread information. From my observation the imported data has incorrect usernames for roughly 50% of all threads. In forums on the target board many threads from 2003 have been bumped up because a new post from the source data was attached to that thread. You can see that here: http://www.eternalbeats.net/edmnex/showthread.php?t=251 Here http://www.eternalbeats.net/edmnex/showthread.php?t=265 and Here: http://www.eternalbeats.net/edmnex/s...ad.php?t=26578

    I went through the install step by step trying every option available and I still get the same end result.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    😀
    😂
    🥰
    😘
    🤢
    😎
    😞
    😡
    👍
    👎