No announcement yet.

Issues with import

  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with import

    Ok so I tried an import and it worked great on a test board - so I moved to try it on my live board and now one major issue has arisen.

    My forum, after being hacked twice (now my security is better) had about 100 members and about 5000 posts, I brought a site of a guy going out of business who have 1000 members and about 50k posts.

    When I imported everything looked to do alright the members looked combined, and the post count was right however when i looked at it in more detail my forums original threads and posts were gone.

    Now the weird thing is (I use vBSEO) I go to and it says I do not have permissions to post in there - this was a link associated with my original database, but it is now gone.

    It seems as though my threads and posts are hiding in the database somewhere however are not appearing on the actual forum, nothing appears in the admin panel.

    Adding to this is the post counts - my user account has my correct posts, however when you go to find all posts by me it comes up nothing.

    Any help, ideas would be greatfully appreciated.

  • #2
    stupid suggestion but have you checked your forum permissions?


    • #3
      Have you updated the counts as well?


      • #4
        Yes I have updated my counts, and checked my forum permissions - it's whenever I type in any address associated with one of my websites own posts i get the error however if i change the name of the category/board to sub-one-test or you know change it slightly then i am able to do what i want in there no issues at all about permissions


        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.