Announcement

Collapse
No announcement yet.

ImpEx ErRor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ImpEx ErRor

    Hi
    while importing my data from old Forum to Vb using Impex, i faced with this error :

    PHP Warning: require_once(www.domainname.com\forum\impex) [<a href='function.require-once'>function.require-once</a>]: failed to open stream: Permission denied in www.domainname.com\forum\impex\index.php on line 47

    PHP Fatal error: require_once() [<a href='function.require'>function.require</a>]: Failed opening required 'www.domainname.com\forum\impex' (include_path='.;C:\Program Files\PHP\pear') in www.domainname.com\forum\impex\index.php on line 47


    what should i do ?
    i did all works the same as impex's help.
    thanks

  • #2
    That means you have not uploaded all the Impex files and subdirectories to the 'impex' directory.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      ^^^
      I delete all files uploaded and upload again.
      but the error is continuing !
      what should i do ?

      Comment


      • #4
        If you are getting the same error then you either have not uploaded all the files or there is something wrong with your file and/or directory permissions.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X