Announcement

Collapse
No announcement yet.

importing smf 1.1.9 to VB 3.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • importing smf 1.1.9 to VB 3.8

    I run the first of the modules but I get these errors. Please help.

    Testing source against : ::1.9


    Valid found tables :


    Possibly custom tables or incorrect prefix :

    attachments NOT found.
    board_permissions NOT found.
    boards NOT found.
    calendar NOT found.
    calendar_holidays NOT found.
    categories NOT found.
    collapsed_categories NOT found.
    log_actions NOT found.
    log_activity NOT found.
    log_banned NOT found.
    log_boards NOT found.
    log_errors NOT found.
    log_floodcontrol NOT found.
    log_karma NOT found.
    log_mark_read NOT found.
    log_notify NOT found.
    log_online NOT found.
    log_polls NOT found.
    log_topics NOT found.
    membergroups NOT found.
    members NOT found.
    messages NOT found.
    moderators NOT found.
    permissions NOT found.
    poll_choices NOT found.
    polls NOT found.
    settings NOT found.
    smileys NOT found.
    themes NOT found.
    topics NOT found.
    sessions NOT found.


    If you have all red tables, i.e. none correct this could possible be your table prefix :

    smf_ads_
    Failed Check database permissions and connection, or table prefix to ensure its correct

  • #2
    You most likely need to use the corretc table prefix:

    Failed Check database permissions and connection, or table prefix to ensure its correct
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      where do I find what the table prefix is?

      Comment


      • #4
        Look at the SMF database. You probably have a prefix such as: smf_

        You need to edit the source prefix line in ImpExConfig.php with the correct prefix.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          ok on that my smf data base is jandb_smf1. What would the prefix be jandb or _smf1?

          Comment


          • #6
            Sounds like it should be: jandb_smf1
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol View Post
              Look at the SMF database. You probably have a prefix such as: smf_

              You need to edit the source prefix line in ImpExConfig.php with the correct prefix.

              it was smf_ thanks. Everything seem to import fine except avatars and sigs, but I guess each user can change those themselves I guess.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X