Announcement

Collapse
No announcement yet.

import pre v4 or post v4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • import pre v4 or post v4

    Looking to finally attempt an import from threads 7.5.3 - should we wait 'til after v4 comes out, or do it pre v4 and then upgrade to v4?

    Not looking forward to this though! Been putting it off for a while....., but having removed a lot of the sites dependancy away from threads, I am now almost ready....

  • #2
    I would suggest doing your import now.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      The advice is always to import to the latest and then use upgrade scripts.
      I wrote ImpEx.

      Blog | Me

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X