Announcement

Collapse
No announcement yet.

404 Error - Not Found

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    You need to clear out the import data and session and start all over again.

    Leave a comment:

  • rrudeboy
    Senior Member

  • rrudeboy
    replied
    new error :}

    okay... i'm "in", changed 'localhost' to the actual address.... we'll see from here.

    *fingers crossed*
    rrudeboy
    Senior Member
    Last edited by rrudeboy; Sun 24 May '09, 7:14pm.

    Leave a comment:

  • rrudeboy
    Senior Member

  • rrudeboy
    replied
    Originally posted by Baba Wawa View Post
    r-boy,

    I guess that means you are closer to Cincinnati than to Cleveland?
    yea, i'm in central Ohio..

    Originally posted by Baba Wawa
    Would you consider this - undo this first effort at importing, back up, and start over?

    You've had so many problems with this attempt that it's probably hard for you to tell what's going on. A fresh start might feel a lot better. And based on what you've learned, it might well go a lot more smoothly.

    Just a thought.
    how do i undo the first attempt ? i am trying to import the database, not a backup...

    (did a lot of searching, and Steve responds to most... and in all he says both databases need to be on the same server, which mine are..)

    i'm very much confused.

    Leave a comment:

  • Baba Wawa
    Senior Member

  • Baba Wawa
    replied
    r-boy,

    I guess that means you are closer to Cincinnati than to Cleveland?

    Would you consider this - undo this first effort at importing, back up, and start over?

    You've had so many problems with this attempt that it's probably hard for you to tell what's going on. A fresh start might feel a lot better. And based on what you've learned, it might well go a lot more smoothly.

    Just a thought.

    Leave a comment:

  • rrudeboy
    Senior Member

  • rrudeboy
    replied
    (Reds lost..)

    finally get back at it... and stunned already, checked the username and password.. definitely correct as entered.

    Leave a comment:

  • Baba Wawa
    Senior Member

  • Baba Wawa
    replied
    r-boy,

    Sorry you're still having trouble. But you are surely getting closer.

    I was wondering where skamerica might be. Now I know it's somewhere in Ohio.

    Have a good time at the game! I'll look for you later.

    Leave a comment:

  • rrudeboy
    Senior Member

  • rrudeboy
    replied
    yes, there was a space at line one, fixed that... then the pw/username error. don't see how its wrong, but time's up... going to a ball game (Reds vs. Indians)

    and so close to the solution... whoa.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    That error means you have a problem in your ImpExConfig.php file, either a blank space or line at the beginning of the file or it was not saved correctly as a text file.

    Leave a comment:

  • rrudeboy
    Senior Member

  • rrudeboy
    replied
    wow, finally a new error :}

    enter cust. #.... then this
    Warning: Cannot modify header information - headers already sent by (output started at /hsphere/local/home/roeiboot/everythingberry.net/forums/impex/ImpExConfig.php:1) in /hsphere/local/home/roeiboot/everythingberry.net/forums/impex/impex_auth.php on line 23
    then it goes back to cust. # screen....

    update: now it's:
    Connection to source server failed. Check username and password.
    rrudeboy
    Senior Member
    Last edited by rrudeboy; Sat 23 May '09, 11:39am.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Yes, I can. However we have no way of knowing what the correct info is for your databases. As I said the only way you can get that error is if the MyBB database does not exist on this server (or is empty) or you have the wrong source db info entered.

    Leave a comment:

  • rrudeboy
    Senior Member

  • rrudeboy
    replied
    you can see what i entered where... and both entires as localhost should work ?

    (getting a bit desperate..)

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    If you really are getting that error when using 'localhost' for the source server, then this means that your other source info is not correct. Those really are the only options. You cannot get that error is the MyBB data is on the same server as vB and you have the correct source info entered in ImpExConfig.php.

    Leave a comment:

  • rrudeboy
    Senior Member

  • rrudeboy
    replied
    Originally posted by Steve Machol View Post
    Sorry I have know idea what you mean by 'same space'. However if the MyBB database really is on the same server, then you should be using 'localhost' instead of 'mysql38.************.com'.
    i mean my web host, ************.. both databases have been created there and both have the same "address" 'mysql38.************.com' i have tried setting one, the other and both to localhost.. all with the same result :]

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Sorry I have know idea what you mean by 'same space'. However if the MyBB database really is on the same server, then you should be using 'localhost' instead of 'mysql38.************.com'.

    Leave a comment:

  • rrudeboy
    Senior Member

  • rrudeboy
    replied
    Steve; both databases are on the same "space" at my webhost, is that what you mean ? i am not sure how to move the old database to the same "space" i guess..

    tks.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X