Announcement

Collapse
No announcement yet.

404 Error - Not Found

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 404 Error - Not Found

    Import > Import... error: No input file specified.
    any ideas ?
    Last edited by rrudeboy; Fri 22 May '09, 8:57pm.
    rb~
    http://images.macrumors.com/vb/image...blackapple.gif iPhone 3G[S] - iOS4 - 16gb [ http://totalsmartphone.net ]

  • #2
    ps. trying to import the MyBB database into vBulletin.
    rb~
    http://images.macrumors.com/vb/image...blackapple.gif iPhone 3G[S] - iOS4 - 16gb [ http://totalsmartphone.net ]

    Comment


    • #3
      nobody ?!...... getting a bit desperate here.
      rb~
      http://images.macrumors.com/vb/image...blackapple.gif iPhone 3G[S] - iOS4 - 16gb [ http://totalsmartphone.net ]

      Comment


      • #4
        You have the wrong info entered in your ImpExConfig.php file. We have no way of knowing what your correct info is but please refer back to the instructions:

        http://www.vbulletin.com/docs/html/impex

        Also please wait at least 12 hours before bumping your posts.

        From the forum rules:
        http://www.vbulletin.com/forum/showthread.php?t=42918

        Please wait a reasonable amount of time before bumping posts. For style changes and general 'how-to' questions this should be 24 hours. For specific troubleshooting issues, use 12 hours as a guideline.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          sorry Steve, but i checked the ImpExConfig.php countless times... and it keeps giving me the same error, i am correct if i am "sending" it to my MyBB database on my host ? would a copy 'n paste help ?

          after ~5 hours i would like to resolve it so i can move on... heck i even give somebody access to my web host space to verify settings.
          rb~
          http://images.macrumors.com/vb/image...blackapple.gif iPhone 3G[S] - iOS4 - 16gb [ http://totalsmartphone.net ]

          Comment


          • #6
            The MyBB database needs to be on the same server as vB. Then you need to edit the ImpExConfig.php file correct. If you do that, you cannot get that error. I suggest reading the documentation again.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              r-boy,

              How are you doing today?

              Please let us know.

              Comment


              • #8
                okay.... new day (not really) but still same issue. i will provide more info:

                old database settings screenshot

                new database settings screenshot

                Originally posted by config.php
                // ****** DATABASE TYPE ******
                // This is the type of the database server on which your vBulletin database will be located.
                // Valid options are mysql and mysqli, for slave support add _slave. Try to use mysqli if you are using PHP 5 and MySQL 4.1+
                // for slave options just append _slave to your preferred database type.
                $config['Database']['dbtype'] = 'mysql';

                // ****** DATABASE NAME ******
                // This is the name of the database where your vBulletin will be located.
                // This must be created by your webhost.
                $config['Database']['dbname'] = 'roeiboo_eb';

                // ****** TABLE PREFIX ******
                // Prefix that your vBulletin tables have in the database.
                $config['Database']['tableprefix'] = '';
                Originally posted by ImpExConfig.php
                # TARGET - The target is the vBulletin database (where the data is going to)
                #
                ####

                $impexconfig['target']['server'] = 'localhost';
                impexconfig['target']['user'] = 'roeiboo_rude';
                $impexconfig['target']['password'] = '**********';
                $impexconfig['target']['database'] = 'roeiboo_eb';
                $impexconfig['target']['tableprefix'] = '';

                # If the system that is being imported from uses a database,
                # enter the details for it here and set 'sourceexists' to true.
                # If the source data is NOT stored in a database, set 'sourceexists' to false

                $impexconfig['sourceexists'] = true;

                ####
                #
                # SOURCE - The source is the old forum database (where the data is coming from)
                #
                ####

                # mysql / mssql
                $impexconfig['source']['databasetype'] = 'mysql'; // mysql OR mssql
                $impexconfig['source']['server'] = 'mysql38.************.com';
                $impexconfig['source']['user'] = 'roeiboo_rude';
                $impexconfig['source']['password'] = '**********';
                $impexconfig['source']['database'] = 'roeiboo_berry';
                $impexconfig['source']['tableprefix'] = '';
                anybody see anything wrong ?

                (mod, please change thread title, which i did 3 times but it does not "stick")
                rb~
                http://images.macrumors.com/vb/image...blackapple.gif iPhone 3G[S] - iOS4 - 16gb [ http://totalsmartphone.net ]

                Comment


                • #9
                  Probably this:

                  $impexconfig['source']['server'] = 'mysql38.************.com';

                  As I said the MyBB data needs to be on the same server at vB, i.e., 'localhost'. You will need to move that data to the vB server.

                  The only consistently reliable method of backing up and restoring a database is with shell access via telnet or ssh. This is because backing up with a PHP script like that in the Admin CP or phpMyAdmin can result in PHP timeout errors and an incomplete backup file.

                  Please see the instructions here:

                  Backup:
                  http://www.vbulletin.com/docs/html/m...nce_ssh_backup

                  Restore:
                  http://www.vbulletin.com/docs/html/m...ce_ssh_restore

                  If you don't have telnet or SSH access, some people have reported success with these scripts:

                  MySQLDumper:
                  http://www.mysqldumper.de/en/index.php

                  MySQLHotxcopy:
                  http://www.vbulletin.com/forum/showt...t=mysqlhotcopy
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Steve; both databases are on the same "space" at my webhost, is that what you mean ? i am not sure how to move the old database to the same "space" i guess..

                    tks.
                    rb~
                    http://images.macrumors.com/vb/image...blackapple.gif iPhone 3G[S] - iOS4 - 16gb [ http://totalsmartphone.net ]

                    Comment


                    • #11
                      Sorry I have know idea what you mean by 'same space'. However if the MyBB database really is on the same server, then you should be using 'localhost' instead of 'mysql38.************.com'.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Originally posted by Steve Machol View Post
                        Sorry I have know idea what you mean by 'same space'. However if the MyBB database really is on the same server, then you should be using 'localhost' instead of 'mysql38.************.com'.
                        i mean my web host, ************.. both databases have been created there and both have the same "address" 'mysql38.************.com' i have tried setting one, the other and both to localhost.. all with the same result :]
                        rb~
                        http://images.macrumors.com/vb/image...blackapple.gif iPhone 3G[S] - iOS4 - 16gb [ http://totalsmartphone.net ]

                        Comment


                        • #13
                          If you really are getting that error when using 'localhost' for the source server, then this means that your other source info is not correct. Those really are the only options. You cannot get that error is the MyBB data is on the same server as vB and you have the correct source info entered in ImpExConfig.php.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            you can see what i entered where... and both entires as localhost should work ?

                            (getting a bit desperate..)
                            rb~
                            http://images.macrumors.com/vb/image...blackapple.gif iPhone 3G[S] - iOS4 - 16gb [ http://totalsmartphone.net ]

                            Comment


                            • #15
                              Yes, I can. However we have no way of knowing what the correct info is for your databases. As I said the only way you can get that error is if the MyBB database does not exist on this server (or is empty) or you have the wrong source db info entered.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X