Announcement

Collapse
No announcement yet.

SMF>VB Fails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SMF>VB Fails

    I need Help.
    I have Installed VBulletin and now having problems Importing. I have done all the steps but I get an error when i import the first module.

    Valid found tables :


    Possibly custom tables or incorrect prefix :

    attachments NOT found.
    board_permissions NOT found.
    boards NOT found.
    calendar NOT found.
    calendar_holidays NOT found.
    categories NOT found.
    collapsed_categories NOT found.
    log_actions NOT found.
    log_activity NOT found.
    log_banned NOT found.
    log_boards NOT found.
    log_errors NOT found.
    log_floodcontrol NOT found.
    log_karma NOT found.
    log_mark_read NOT found.
    log_notify NOT found.
    log_online NOT found.
    log_polls NOT found.
    log_topics NOT found.
    membergroups NOT found.
    members NOT found.
    messages NOT found.
    moderators NOT found.
    permissions NOT found.
    poll_choices NOT found.
    polls NOT found.
    settings NOT found.
    smileys NOT found.
    themes NOT found.
    topics NOT found.
    sessions NOT found.

    If you have all red tables, i.e. none correct this could possible be your table prefix :

    smf_ads_
    Failed Check database permissions and connection, or table prefix to ensure its correct

    Please help.

  • #2
    Did you remove smf? You can't remove it in order to impex the information to vbulletin. You have to have vbulletin and smf installed on the same account.

    I don't think your prefix can be smf_ads_

    Most likely its smf_ unless you chanaged it.

    Comment


    • #3
      Originally posted by grabacontroller;1738549Most likely its [B
      smf_[/B] unless you chanaged it.
      Most likely as ImpEx would just try the best guess on the first and the ads_ would be at the top of the list.
      I wrote ImpEx.

      Blog | Me

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X