Announcement

Collapse
No announcement yet.

No installed importers?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No installed importers?

    I am importing a vb3.7.1 board into a 3.7.3 board.

    Impex is running on the target board. I set it up as in the following pic. My question is shouldn't there be installed importers? It is showing nothing under installed importers.

    Do I just hit begin import or is something really missing?

    link to screenshot:
    Last edited by vwturbo; Wed 25 Mar '09, 11:14am.

  • #2
    The installed importers are listed in 'Select System'.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      So despite nothing being listed under the section "The Installed Importers" I should just go ahead and hit Begin Import?

      Comment


      • #4
        It looks like you have not uploaded all the Impex files. Does your system show under 'Select System'? If so, what happens when you choose it?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I have re-downloaded and re-uploaded all Impex files. No change.

          Source board is vBulletin 3.7.1 so in box 1 I choose vb3
          Target board is vBulletin 3.7.3 so in box 2 I choose vBulletin 3.7.* & 3.8.*

          Absolutely nothing happens when I choose my system under 'Select System'

          Below those boxes is the Installed Importers section. This remains blank. All that is there is a Begin Import button and a Reset button.

          No importers are listed, doesn't matter what source board I choose.

          If you click the link to my screenshot in the first post you can see exactly what I am seeing once I have choosen the source and target boards from the drop down boxes.

          Comment


          • #6
            Which subdirectories show in the 'impex/systems' directory?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol View Post
              Which subdirectories show in the 'impex/systems' directory?
              Theres 116 subdirectories. I uploaded everything.

              Comment


              • #8
                Fill out a support ticket at:



                Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  I suggest removing all but the system(s) you need. ImpEx has to open and read a lot of files to build a full menu.
                  I wrote ImpEx.

                  Blog | Me

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X