Announcement

Collapse
No announcement yet.

3.7.2 to 3.5.4 error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.7.2 to 3.5.4 error

    Anybody got any idea what is causing this error?
    Check and update database 0 :: 0
    ImpEx build version : 1.92
    Database cleanup & restart ||| Online manual

    Using includes/config.php for target config.

    Altering tables
    ImpEx will now Alter the tables in the vB database to include import id numbers. This is needed during the import process for maintaining references between the tables during an import. If you have large tables (i.e. lots of posts) this can take some time. They will also be left after the import if you need to link back to the original vB userid.
    moderator - importmoderatorid Completed
    usergroup - importusergroupid Completed
    ranks - importrankid Completed
    poll - importpollid Completed
    forum - importforumid Completed
    forum - importcategoryid Completed
    user - importuserid Completed
    style - importstyleid Completed
    thread - importthreadid Completed
    post - importthreadid Completed
    thread - importforumid Completed
    smilie - importsmilieid Completed
    pmtext - importpmid Completed
    avatar - importavatarid Completed
    customavatar - importcustomavatarid Completed
    customprofilepic - importcustomprofilepicid Completed
    post - importpostid Completed
    attachment - importattachmentid Completed
    pm - importpmid Completed
    usernote - importusernoteid Completed
    phrase - importphraseid Completed
    subscription - importsubscriptionid Completed
    subscriptionlog - importsubscriptionlogid Completed Failed Check database permissions and connection, or table prefix to ensure its correct

    Copyright ©2008
    I have checked everything and the datebase connections are fine, the is no table prefix either
    Last edited by ComputerModding; Sun 22 Mar '09, 11:34am.

  • #2
    What exactly are you trying to do?

    Comment


    • #3
      Import from a board form 3.7.2 to 3.5.4

      As in my post the error is not specific and to be honest a little confusing! I have checked the databases and both are fine and without a prefix alaso the connectins to the databases are also correct so I can't figure out where there shoudl be an error.

      Comment


      • #4
        This is pretty clear:

        Failed Check database permissions and connection, or table prefix to ensure its correct

        The db info in ImpExConfig.php is not correct. You need to fix whatever is wrong there.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          ImpEx isn't really designed for downgrading either.
          I wrote ImpEx.

          Blog | Me

          Comment


          • #6
            Hmmm...I totally missed that.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            Loading...
            Working...
            X