Announcement

Collapse
No announcement yet.

Impex user picks up default VB style, but it's not the default (Style & Language)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Impex user picks up default VB style, but it's not the default (Style & Language)

    The default style in Style & Language Settings is set to the custom style I created. I also turned off the ability to change styles.

    A user that was created before the Impex script was run picks up the custom style, however a user through the Impex process gets the default style of VB. Note, I did not delete the Impex - usergroups yet to move them into the core usergroup. How do I make the default style for all Impex imported users to use the custom style I have set under Style & Language Settings?

    The note under the Default Style setting indicates:
    This style will be used for all guests, and any members who have not expressed a style preference in their options, or are attempting to use a style that does not exist or is forbidden.

  • #2
    You must make in this way: Panel control admi-> Styles & Templates-> it selects the style that you do not want that it comes visualized from the customers and go in the menu to curtain and selections ' Edit Settings-> Allow User Selection-> NOT and clik Save. You must make it for all drafts to it that you have in the forum if you want that the customers have only the style of default.
    Le mie traduzioni, le potete scaricare qui: http://vbulletinitaly.it
    My translations, you can download here: http://vbulletinitaly.it

    Comment


    • #3
      Originally posted by Omeka View Post
      You must make in this way: Panel control admi-> Styles & Templates-> it selects the style that you do not want that it comes visualized from the customers and go in the menu to curtain and selections ' Edit Settings-> Allow User Selection-> NOT and clik Save. You must make it for all drafts to it that you have in the forum if you want that the customers have only the style of default.
      Problem was resolved after Impex by updating counters. The above instructions were already set as part of basic Vbulletin management, so I knew something else was not right. Thanks for trying to help me

      Comment


      • #4
        Scratch my last response. That didn't work. However, I was able to fix this by editing a php file to force the default custom style.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X