Announcement

Collapse
No announcement yet.

vbulletin 3.8.1 Patch lvl 1 - ImpEx stops importing users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vbulletin 3.8.1 Patch lvl 1 - ImpEx stops importing users

    Hello, I have a had a quick scan and cant find a similar post quickly so sorry if its already here somewhere.
    I am in the barebones part of setting up vBulletin to take over from my current phpbb3 forum.
    I have patched the vb to 3.8.1 Patch 1 today and have installed the ImpEx, I have configured the script and started the Import.

    Module 001 and 003 appear to have gone fine but on 004 Import User, it seems to just stall. It goes to the page and does nothing, hangs with the following showing.

    Code:
    Import user 0 :: 1000
    [B]ImpEx build version : 1.92[/B]
     [CENTER][URL="http:///impex/help.php"]Database cleanup & restart[/URL] ||| [URL="http://www.vbulletin.com/forum/../docs/html/impex"] Online manual[/URL]
     Using includes/config.php for target config.
    [/CENTER]

    Have I buggered it? Any suggestions?

  • #2
    Start again and lower the per page number to 100 or 50.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      your a diamond. I guess im just a n00b trying to do a million things at once.
      Worked a treat. I hope i'll be able to contribute here in the future.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X