Announcement

Collapse
No announcement yet.

PHPBB3 Imported, but nothing visible in admincp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHPBB3 Imported, but nothing visible in admincp

    I imported a PHPBB3 forum. However, if I go into the admincp I don't see any of the forums or users. The data is in the database, so I'm not sure what step I may have missed.

    Code:
    mysql> select title, forumid, importforumid from vbb_forum;
    +--------------------+---------+---------------+
    | title              | forumid | importforumid |
    +--------------------+---------+---------------+
    | Main Category      |       1 |             0 |
    | Main Forum         |       2 |             0 |
    | GM Forums          |       3 |             0 |
    | League Files       |       4 |             0 |
    | Team Discussions   |       5 |             0 |
    | Draft Discussion   |       6 |             0 |
    | Looking to Join    |       7 |             0 |
    | Private            |       8 |             0 |
    | General Discussion |       9 |             5 |
    | Trading Block      |      10 |             6 |
    | Agreed Upon Trades |      11 |             7 |
    | Completed Trades   |      12 |             8 |
    | Position Changes   |      13 |             9 |
    | Rules Committee    |      14 |            10 |
    | AFC North          |      15 |            12 |
    | AFC East           |      16 |            13 |
    | AFC West           |      17 |            14 |
    | AFC South          |      18 |            15 |
    | NFC North          |      19 |            16 |
    | NFC East           |      20 |            17 |
    | NFC West           |      21 |            18 |
    | NFC South          |      22 |            19 |
    | Draft Utility      |      23 |            21 |
    | 2009 Discussions   |      24 |            22 |
    | Other              |      25 |            24 |
    | 2010 Discussions   |      26 |            25 |
    | 2008 Discussions   |      27 |            26 |
    | Bits of Wisdom     |      28 |            27 |
    +--------------------+---------+---------------+
    28 rows in set (0.00 sec)

  • #2
    I'd guess you've missed update counters and save forum display :

    http://www.vbulletin.com/docs/html/impex_cleanup
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      Thanks

      Forum cache

      To rebuild the forum cache so your imported forums appear, go to your forum manager and save the display.
      Did the trick. Not sure how I missed that.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X