Announcement

Collapse
No announcement yet.

Impex problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Impex problems

    Basically I've screwed my board VB3.8.0 using mods and bad template edits. The problem is with my database, as I've deleted everything off the FTP and done a fresh install, but the forum continues to function incorrectly.

    So I created a forum folder in the root of my FTP And installed VB3.8.1 then used Impex to import my members, threads & posts. All went as I expected, apart from a few Sub forums got thrown into the Index page. Not a problem. I just moved the sub forums back into the parent forums. I recreated all my Usergroups and used SQL queries to mass move members from the Impex Usergroups to my desired Usergroups.

    Now I get some members in to test the forums functionality and to my surprise they get a banned message.

    I've checked the permission over and over and nobody should be showing as banned.

    One thing I have noticed is all members have at least 2 User Ranks which they do not have on the original forum.

    I also noticed when associating user ID's I got a failed message. When selecting the Database to import, I used the vb3 option.

    I'm pulling my hair out with this any advice would be really appreciated.

    Thanks in advance.
    Last edited by Davros; Fri 13 Feb '09, 1:18am.

  • #2
    Note: Using Impex for this purpose is not supported.

    Try following the 'After the Import' instructions here:

    http://www.vbulletin.com/docs/html/impex_cleanup
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hi thanks for the reply Steve, I've followed these steps already

      Comment


      • #4
        They can't get the 'banned' message if you followed all those instructions. Please go through them again.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I've followed the instructions to the letter several times. Yet my members still get banned?

          Comment


          • #6
            That is not possible. Did you delete the imported usergroups? Did you check the usergroup permissions and make sure those are not banned groups?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I get exactly the same problem.

              Did everything twice,created usergroups,bla bla bla.....still get banned message

              Comment


              • #8
                Fill out a support ticket at:

                http://members.vbulletin.com/members...ontactform.php

                Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X