Announcement

Collapse
No announcement yet.

Problem importing users.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem importing users.

    Hello. One of my colleagues just got vBulletin for his forum (he's running 3.8.1). He previously ran phpBB 3.0.4. I installed ImpEx. The database check (step one) went fine, I didn't need associate users (I don't think...) and usergroups imported fine. However, when I tried to import users, this is what I got:

    At the config pane for the users import:
    http://www.grabup.com/uploads/7a7786...b9ce4aedce.png

    After clicking "continue"
    http://www.grabup.com/uploads/88fc4e...772f14e3cd.png

    I can't figure out for the life of me why this is happening. Any ideas?

    The log for the first step is here:

    Code:
    Altering tables
    
    ImpEx will now Alter the tables in the vB database to include import id numbers. This is needed during the import process for maintaining references between the tables during an import. If you have large tables (i.e. lots of posts) this can take some time. They will also be left after the import if you need to link back to the original vB userid. 
    moderator - importmoderatorid Completed 
    usergroup - importusergroupid Completed 
    ranks - importrankid Completed 
    poll - importpollid Completed 
    forum - importforumid Completed 
    forum - importcategoryid Completed 
    user - importuserid Completed 
    style - importstyleid Completed 
    thread - importthreadid Completed 
    post - importthreadid Completed 
    thread - importforumid Completed 
    smilie - importsmilieid Completed 
    pmtext - importpmid Completed 
    avatar - importavatarid Completed 
    customavatar - importcustomavatarid Completed 
    customprofilepic - importcustomprofilepicid Completed 
    post - importpostid Completed 
    attachment - importattachmentid Completed 
    pm - importpmid Completed 
    usernote - importusernoteid Completed 
    phrase - importphraseid Completed 
    subscription - importsubscriptionid Completed 
    subscriptionlog - importsubscriptionlogid Completed
    
    Valid found tables :
    
    phpbb_acl_groups found. 
    phpbb_acl_options found. 
    phpbb_acl_roles found. 
    phpbb_acl_roles_data found. 
    phpbb_acl_users found. 
    phpbb_attachments found. 
    phpbb_banlist found. 
    phpbb_bbcodes found. 
    phpbb_bookmarks found. 
    phpbb_bots found. 
    phpbb_config found. 
    phpbb_confirm found. 
    phpbb_disallow found. 
    phpbb_drafts found. 
    phpbb_extension_groups found. 
    phpbb_extensions found. 
    phpbb_forums found. 
    phpbb_forums_access found. 
    phpbb_forums_track found. 
    phpbb_forums_watch found. 
    phpbb_groups found. 
    phpbb_icons found. 
    phpbb_lang found. 
    phpbb_log found. 
    phpbb_moderator_cache found. 
    phpbb_modules found. 
    phpbb_poll_options found. 
    phpbb_poll_votes found. 
    phpbb_posts found. 
    phpbb_privmsgs found. 
    phpbb_privmsgs_folder found. 
    phpbb_privmsgs_rules found. 
    phpbb_privmsgs_to found. 
    phpbb_profile_fields found. 
    phpbb_profile_fields_data found. 
    phpbb_profile_fields_lang found. 
    phpbb_profile_lang found. 
    phpbb_ranks found. 
    phpbb_reports found. 
    phpbb_reports_reasons found. 
    phpbb_search_results found. 
    phpbb_search_wordlist found. 
    phpbb_search_wordmatch found. 
    phpbb_sessions found. 
    phpbb_sessions_keys found. 
    phpbb_sitelist found. 
    phpbb_smilies found. 
    phpbb_styles found. 
    phpbb_styles_imageset found. 
    phpbb_styles_template found. 
    phpbb_styles_template_data found. 
    phpbb_styles_theme found. 
    phpbb_topics found. 
    phpbb_topics_posted found. 
    phpbb_topics_track found. 
    phpbb_topics_watch found. 
    phpbb_user_group found. 
    phpbb_users found. 
    phpbb_warnings found. 
    phpbb_words found. 
    phpbb_zebra found. 
    
    If you have all red tables, i.e. none correct this could possible be your table prefix : 
    
    macmm_
    The log for the third step (I skipped the second) is:
    Last edited by andyh2; Mon 2 Feb '09, 6:04am.

  • #2
    Severely restricted PHP memory settings, lower the per page to 50.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      Originally posted by Jerry View Post
      Severely restricted PHP memory settings, lower the per page to 50.
      I fixed it. I upped my PHP memory to 64M and 1000 per page works great now

      Comment


      • #4
        Custom BBCodes from phpBB3 Broken

        Hello. I just imported my forum today, and I noticed that all my old BBCodes were broken. I re-made them for vBulletin, but they are displayed like this:
        [spoiler:d23u32]asdf[/spoiler:f3i23] and do not show up. They have different letter and number combinations for every tag. I saw another thread about this, but did not find a fix. The tags that got messed up like this are:

        [youtube]
        [spoiler]
        [center]
        Is there a way to fix this?

        Thanks,

        Andy
        Last edited by andyh2; Tue 3 Feb '09, 8:53am.

        Comment


        • #5
          "fix" all depends on what you're going to do with them, if they aren't supported in vBulletin by default then there is nothing to convert them too.
          I wrote ImpEx.

          Blog | Me

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X