Announcement

Collapse
No announcement yet.

Associate userid question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Associate userid question

    I am in process of moving a moderate sized SMF forum to vbulletin. So far so good, but I am running into an issue on the associate id page.

    I get something like this
    User id - 744 :: Charlie then a empty box next to it.

    There are 25 listed on a page. I have not a clue what I am supposed to put here, and am obviously missing something simple since everything else has been pretty good.

    I don't know what I am supposed to put to associate?

    Any help would be appreciated.

    Thanks!!

    keith

  • #2
    With a fresh import you can ignore this module, it is a legacy function supported from the vB2 importer days.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      Originally posted by Jerry View Post
      With a fresh import you can ignore this module, it is a legacy function supported from the vB2 importer days.

      Ah. Weird. I went through all of the imports (except that one) and it shows my total thread count and post counts, but no members, and none of my boards got set up.

      Am I missing something(obviously I am, but I have no idea what it is)

      keith

      edit: Ok, I got my forum boards set up and the corresponding posts went to them. I still have no users. Any ideas??
      Last edited by keithb; Thu 29 Jan '09, 10:55am.

      Comment


      • #4
        Likely the link at the top of every ImpEx page

        http://www.vbulletin.com/docs/html/impex_cleanup
        I wrote ImpEx.

        Blog | Me

        Comment


        • #5
          Yup. I fell like a butt head. Didn't see that. Sorry. Working ok now. It wont import the moderator deal, but I can deal with that.


          Thanks

          keith

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X