Announcement

Collapse
No announcement yet.

MySQL server has gone away.... question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MySQL server has gone away.... question

    So im in the process of merging in the private messages and had it set to merge 1000PMs per cycle however i'm running into the mysql server has gone away messages so I think I need to lower the number to process per cycle.

    However, after I get the error message I click on "import" in the Impex tab and it automatically goes back to processing the PMs without giving me the option to change the number to process per cycle.

    Is there anyway for me to change that so it wont error again, or is it just picking up where it left off and I can just keep clickin on import and muslce through the errors until it finishes?

    thanks!

  • #2
    Try this. To increase your limits edit your includes/config.php file and add these lines right under the <?php line:

    ini_set('memory_limit', -1);
    ini_set("max_execution_time", "2880");
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Set the page speed in ImpExConfig to 5 or so as well to allow the database to recover between page loads.
      I wrote ImpEx.

      Blog | Me

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X