Announcement

Collapse
No announcement yet.

FUDforum import problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FUDforum import problem

    I'm trying to import a FUDforum 2.6.7 board to vBulletin 3.6.7.

    All steps up to stage 007 (Import Posts) work fine. At this step, every post displays an error on screen during the import:

    68.75% :: post -> blah blah...
    Warning: fseek() [function.fseek]: stream does not support seeking in [path]/impex/systems/fudforum/000.php on line 257

    Impex shows that the step is successful on completion (14216 posts) but none of the post content shows up in vBulletin (just the thread titles, etc)

    Any idea what is causing this?

  • #2
    I haven't seen that one before !

    Looks like it's the way the include is used :

    http://www.internet-guide.co.uk/php/stream-support.html

    I'd start a support ticket and ask for me, then link to this thread inside of it so I know who it is.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      Thanks Jerry - I had found that explanation but didn't quite believe it as I've tested the import on three different servers (two online, one offline) with the same result.

      I've raised a support ticket as suggested.

      Comment


      • #4
        Will be interesting to see what is going on, or what PHP ver it is because that's the first time I've seen it !
        I wrote ImpEx.

        Blog | Me

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X