Announcement

Collapse
No announcement yet.

help on importing 3.7 beta 5 to 3.7.2 patch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    As per your support ticket you can upgrade normally, and we do not offer any support for using Impex in lieu if a proper upgrade. I hope this is clear now and please do not start a thread when this has already been answered in your support ticket. Thank you.

    Leave a comment:


  • MIRKO
    replied
    i cannot upgrade because my previous board 3.7 beta5 was deleted becaused it a nulled version...so thats why im using the 3.7.2 patch... anyways i have a new problem... the users are already on the new board... the threads.. the post...etc...but when you click them it says it doesnt exist and contact the administrator... what should i do?

    Leave a comment:


  • Zachery
    replied
    why are you importing instead of upgrading, which is why you should be doing.

    Leave a comment:


  • MIRKO
    started a topic help on importing 3.7 beta 5 to 3.7.2 patch

    help on importing 3.7 beta 5 to 3.7.2 patch

    i just installed the latest version 3.7.2 patch and then i tried to import the old forum using impex... after i click the start module on "001 - Check and Update Database" everythings fine and it turns out green... but when i click start module on the next number 003 import usergroup it only shows the message Using includes/config.php for target config. and when i try to re run the import i cannot do it anymore because of this msg "Using includes/config.php for target config" <<< so what should i do? i really really need your help... thanks
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X