Announcement

Collapse
No announcement yet.

importing problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • importing problem

    What do I do to fix this now?

    Possibly custom tables or incorrect prefix :

    admin_search NOT found.
    attachment NOT found.
    bbcode NOT found.
    board NOT found.
    board_abo NOT found.
    board_mod NOT found.
    calendar NOT found.
    cron NOT found.
    cron_log NOT found.
    filetype NOT found.
    group NOT found.
    group_cat NOT found.
    group_value NOT found.
    group_var NOT found.
    lang NOT found.
    lang_file NOT found.
    lang_index NOT found.
    lang_value NOT found.
    lang_var NOT found.
    newsletter NOT found.
    poll NOT found.
    poll_option NOT found.
    poll_vote NOT found.
    post NOT found.
    private NOT found.
    private_folder NOT found.
    search NOT found.
    search_bad NOT found.
    search_index NOT found.
    search_word NOT found.
    session NOT found.
    setting NOT found.
    smilie NOT found.
    style NOT found.
    template NOT found.
    template_set NOT found.
    topic NOT found.
    topic_abo NOT found.
    user NOT found.
    user_field NOT found.
    user_field_value NOT found.
    user_group NOT found.
    user_title NOT found.
    variable NOT found.
    variable_set NOT found.
    word NOT found.

    If you have all red tables, i.e. none correct this could possible be your table prefix :


    nuke_bbcash_ Failed Check database permissions and connection, or table prefix to ensure its correct

  • #2
    Originally posted by ari7ona View Post
    What do I do to fix this now?

    [B]Possibly custom tables or incorrect prefix :

    ..........

    If you have all red tables, i.e. none correct this could possible be your table prefix :


    nuke_bbcash_ Failed Check database permissions and connection, or table prefix to ensure its correct
    As it says, your table prefix is wrong, though if you're importing from nuke you'll have to revert to phpBB.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      OK here's what I got now!!

      ImpEx Database errormysql error: Invalid SQL: DELETE FROM phpbbdatastore WHERE title='ImpExSession';
      mysql error: Table 'wivesbe_vBulletin.phpbbdatastore' doesn't exist
      mysql error number: 1146
      Date: Friday 15th 2008f August 2008 06:57:25 PM
      Database: wivesbe_vBulletin
      MySQL error: Table 'wivesbe_vBulletin.phpbbdatastore' doesn't exist

      Comment


      • #4
        Your table prefix is probably: phpbb_

        Note: phpbb
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          changed it and got this.

          ImpEx Database errormysql error: Invalid SQL: DELETE FROM phpbb_datastore WHERE title='ImpExSession';
          mysql error: Table 'wivesbe_vBulletin.phpbb_datastore' doesn't exist
          mysql error number: 1146
          Date: Friday 15th 2008f August 2008 07:35:25 PM
          Database: wivesbe_vBulletin
          MySQL error: Table 'wivesbe_vBulletin.phpbb_datastore' doesn't exist

          Comment


          • #6
            moderator - importmoderatorid OK
            usergroup - importusergroupid OK
            ranks - importrankid OK
            poll - importpollid OK
            forum - importforumid OK
            forum - importcategoryid OK
            user - importuserid OK
            style - importstyleid OK
            thread - importthreadid OK
            post - importthreadid OK
            thread - importforumid OK
            smilie - importsmilieid OK
            pmtext - importpmid OK
            avatar - importavatarid OK
            customavatar - importcustomavatarid OK
            customprofilepic - importcustomprofilepicid OK
            post - importpostid OK
            attachment - importattachmentid OK
            pm - importpmid OK
            usernote - importusernoteid OK
            phrase - importphraseid OK
            subscription - importsubscriptionid OK
            subscriptionlog - importsubscriptionlogid OK

            Valid found tables :


            Possibly custom tables or incorrect prefix :

            phpbb_Moderator_Action NOT found.
            phpbb_access NOT found.
            phpbb_backup NOT found.
            phpbb_banlist NOT found.
            phpbb_categories NOT found.
            phpbb_config NOT found.
            phpbb_disallow NOT found.
            phpbb_forum_access NOT found.
            phpbb_forum_mods NOT found.
            phpbb_forums NOT found.
            phpbb_free_email NOT found.
            phpbb_headermetafooter NOT found.
            phpbb_ignore_list NOT found.
            phpbb_installdefs NOT found.
            phpbb_lforums NOT found.
            phpbb_markread NOT found.
            phpbb_poll_data NOT found.
            phpbb_poll_topics NOT found.
            phpbb_posts NOT found.
            phpbb_posts_text NOT found.
            phpbb_priv_msgs NOT found.
            phpbb_ranks NOT found.
            phpbb_sessionkeys NOT found.
            phpbb_sessions NOT found.
            phpbb_smiles NOT found.
            phpbb_spellcheck_words NOT found.
            phpbb_subscribe NOT found.
            phpbb_themes NOT found.
            phpbb_topics NOT found.
            phpbb_users NOT found.
            phpbb_visitors NOT found.
            phpbb_whosonline NOT found.
            phpbb_words NOT found.

            If you have all red tables, i.e. none correct this could possible be your table prefix :


            nuke_approve_ Failed Check database permissions and connection, or table prefix to ensure its correct

            Comment


            • #7
              Originally posted by ari7ona View Post
              changed it and got this.

              ImpEx Database errormysql error: Invalid SQL: DELETE FROM phpbb_datastore WHERE title='ImpExSession';
              mysql error: Table 'wivesbe_vBulletin.phpbb_datastore' doesn't exist
              mysql error number: 1146
              Date: Friday 15th 2008f August 2008 07:35:25 PM
              Database: wivesbe_vBulletin
              MySQL error: Table 'wivesbe_vBulletin.phpbb_datastore' doesn't exist
              you have your target and source prefix around the wrong way, there is no datastore table in phpBB, it's in vBulletin, so the phpbb_ prefix shouldn't be on the target config.
              I wrote ImpEx.

              Blog | Me

              Comment


              • #8
                switch it around and still get the same error message!

                Comment


                • #9
                  Altering tables

                  ImpEx will now Alter the tables in the vB database to include import id numbers.
                  This is needed during the import process for maintaining refrences between the tables during an import.If you have large tables (i.e. lots of posts) this can take some time.

                  They will also be left after the import if you need to link back to the origional vB userid.

                  moderator - importmoderatorid OK
                  usergroup - importusergroupid OK
                  ranks - importrankid OK
                  poll - importpollid OK
                  forum - importforumid OK
                  forum - importcategoryid OK
                  user - importuserid OK
                  style - importstyleid OK
                  thread - importthreadid OK
                  post - importthreadid OK
                  thread - importforumid OK
                  smilie - importsmilieid OK
                  pmtext - importpmid OK
                  avatar - importavatarid OK
                  customavatar - importcustomavatarid OK
                  customprofilepic - importcustomprofilepicid OK
                  post - importpostid OK
                  attachment - importattachmentid OK
                  pm - importpmid OK
                  usernote - importusernoteid OK
                  phrase - importphraseid OK
                  subscription - importsubscriptionid OK
                  subscriptionlog - importsubscriptionlogid OK

                  Valid found tables :

                  nuke_session found.

                  Possibly custom tables or incorrect prefix :

                  nuke_admin_search NOT found.
                  nuke_attachment NOT found.
                  nuke_bbcode NOT found.
                  nuke_board NOT found.
                  nuke_board_abo NOT found.
                  nuke_board_mod NOT found.
                  nuke_calendar NOT found.
                  nuke_cron NOT found.
                  nuke_cron_log NOT found.
                  nuke_filetype NOT found.
                  nuke_group NOT found.
                  nuke_group_cat NOT found.
                  nuke_group_value NOT found.
                  nuke_group_var NOT found.
                  nuke_lang NOT found.
                  nuke_lang_file NOT found.
                  nuke_lang_index NOT found.
                  nuke_lang_value NOT found.
                  nuke_lang_var NOT found.
                  nuke_newsletter NOT found.
                  nuke_poll NOT found.
                  nuke_poll_option NOT found.
                  nuke_poll_vote NOT found.
                  nuke_post NOT found.
                  nuke_private NOT found.
                  nuke_private_folder NOT found.
                  nuke_search NOT found.
                  nuke_search_bad NOT found.
                  nuke_search_index NOT found.
                  nuke_search_word NOT found.
                  nuke_setting NOT found.
                  nuke_smilie NOT found.
                  nuke_style NOT found.
                  nuke_template NOT found.
                  nuke_template_set NOT found.
                  nuke_topic NOT found.
                  nuke_topic_abo NOT found.
                  nuke_user NOT found.
                  nuke_user_field NOT found.
                  nuke_user_field_value NOT found.
                  nuke_user_group NOT found.
                  nuke_user_title NOT found.
                  nuke_variable NOT found.
                  nuke_variable_set NOT found.
                  nuke_word NOT found.

                  If you have all red tables, i.e. none correct this could possible be your table prefix :


                  nuke_bbcash_

                  Comment


                  • #10
                    You are still not using the correct db info in ImpExConfig.php. This will not work until you get that info right.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      I'm lost then I can't figure what I'm leaving out!

                      ImpEx will now Alter the tables in the vB database to include import id numbers. This is needed during the import process for maintaining references between the tables during an import. If you have large tables (i.e. lots of posts) this can take some time. They will also be left after the import if you need to link back to the original vB userid.
                      moderator - importmoderatorid Completed
                      usergroup - importusergroupid Completed
                      ranks - importrankid Completed
                      poll - importpollid Completed
                      forum - importforumid Completed
                      forum - importcategoryid Completed
                      user - importuserid Completed
                      style - importstyleid Completed
                      thread - importthreadid Completed
                      post - importthreadid Completed
                      thread - importforumid Completed
                      smilie - importsmilieid Completed
                      pmtext - importpmid Completed
                      avatar - importavatarid Completed
                      customavatar - importcustomavatarid Completed
                      customprofilepic - importcustomprofilepicid Completed
                      post - importpostid Completed
                      attachment - importattachmentid Completed
                      pm - importpmid Completed
                      usernote - importusernoteid Completed
                      phrase - importphraseid Completed
                      subscription - importsubscriptionid Completed
                      subscriptionlog - importsubscriptionlogid Completed

                      Valid found tables :

                      nuke_config found.
                      nuke_confirm found.
                      nuke_groups found.
                      nuke_modules found.
                      nuke_topics found.
                      nuke_users found.

                      Possibly custom tables or incorrect prefix :

                      nuke_acl_groups NOT found.
                      nuke_acl_options NOT found.
                      nuke_acl_roles NOT found.
                      nuke_acl_roles_data NOT found.
                      nuke_acl_users NOT found.
                      nuke_attachments NOT found.
                      nuke_banlist NOT found.
                      nuke_bbcodes NOT found.
                      nuke_bookmarks NOT found.
                      nuke_bots NOT found.
                      nuke_disallow NOT found.
                      nuke_drafts NOT found.
                      nuke_extension_groups NOT found.
                      nuke_extensions NOT found.
                      nuke_forums NOT found.
                      nuke_forums_access NOT found.
                      nuke_forums_track NOT found.
                      nuke_forums_watch NOT found.
                      nuke_icons NOT found.
                      nuke_lang NOT found.
                      nuke_log NOT found.
                      nuke_moderator_cache NOT found.
                      nuke_poll_options NOT found.
                      nuke_poll_votes NOT found.
                      nuke_posts NOT found.
                      nuke_privmsgs NOT found.
                      nuke_privmsgs_folder NOT found.
                      nuke_privmsgs_rules NOT found.
                      nuke_privmsgs_to NOT found.
                      nuke_profile_fields NOT found.
                      nuke_profile_fields_data NOT found.
                      nuke_profile_fields_lang NOT found.
                      nuke_profile_lang NOT found.
                      nuke_ranks NOT found.
                      nuke_reports NOT found.
                      nuke_reports_reasons NOT found.
                      nuke_search_results NOT found.
                      nuke_search_wordlist NOT found.
                      nuke_search_wordmatch NOT found.
                      nuke_sessions NOT found.
                      nuke_sessions_keys NOT found.
                      nuke_sitelist NOT found.
                      nuke_smilies NOT found.
                      nuke_styles NOT found.
                      nuke_styles_imageset NOT found.
                      nuke_styles_template NOT found.
                      nuke_styles_template_data NOT found.
                      nuke_styles_theme NOT found.
                      nuke_topics_posted NOT found.
                      nuke_topics_track NOT found.
                      nuke_topics_watch NOT found.
                      nuke_user_group NOT found.
                      nuke_warnings NOT found.
                      nuke_words NOT found.
                      nuke_zebra NOT found.

                      If you have all red tables, i.e. none correct this could possible be your table prefix :


                      nuke_approve_
                      Last edited by ari7ona; Fri 15 Aug '08, 6:04pm.

                      Comment


                      • #12
                        mysql error

                        NOW WHAT!?

                        ImpEx Database errormysql error: Invalid SQL: SELECT * FROM nuke_groups WHERE group_id > 0 ORDER BY group_id LIMIT 1000
                        mysql error: Unknown column 'group_id' in 'where clause'
                        mysql error number: 1054
                        Date: Sunday 17th 2008f August 2008 11:04:11 AM
                        Database: wivesbe_nuke2
                        MySQL error: Unknown column 'group_id' in 'where clause'

                        Comment


                        • #13
                          Originally posted by Jerry View Post
                          As it says, your table prefix is wrong, though if you're importing from nuke you'll have to revert to phpBB.
                          Looks like you're using nuke and not phpBB ?
                          I wrote ImpEx.

                          Blog | Me

                          Comment


                          • #14
                            Originally posted by ari7ona View Post
                            NOW WHAT!?

                            ImpEx Database errormysql error: Invalid SQL: SELECT * FROM nuke_groups WHERE group_id > 0 ORDER BY group_id LIMIT 1000
                            mysql error: Unknown column 'group_id' in 'where clause'
                            mysql error number: 1054
                            Date: Sunday 17th 2008f August 2008 11:04:11 AM
                            Database: wivesbe_nuke2
                            MySQL error: Unknown column 'group_id' in 'where clause'
                            As I have explained twice, you need to revert php nuke to phpBB to be able to use that imported.
                            I wrote ImpEx.

                            Blog | Me

                            Comment


                            • #15
                              Members!!!???

                              Ok I just did the impex import from phbb2 to vbulletin...but I don't see my members when I click the member list...they are there I see them in the CPANEL just not in the forums..

                              HELP!!!

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X