Announcement

Collapse
No announcement yet.

Blank Import page in admincp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blank Import page in admincp

    I've read through the two impex blank page threads with no success I have a fresh install of vbulletin and I'm trying to migrate my phpbb3 board over.
    I tried uping the files individually as ascii/binary for the appropriate file types no dice.
    I've reinstalled vbulletin no dice.
    Double check my impex config file no dice.


    Every time I go to my admin cp page my import tab is blank when I click on it. Any suggestions would help.

    No access the the php error logs I've contacted my ISP

  • #2
    Seemed to be a problem with the php install on the server.
    Host fixed it and now everything is up and running

    Comment


    • #3
      99% of the time it's memory.
      I wrote ImpEx.

      Blog | Me

      Comment


      • #4
        same problem?

        I have installed the importer and rechecked and double checked everything. When i click the import/import I get a 404 page not found error.
        Host runs 4.3.0 php.Is that the problem or is there something else I need to have the host do?
        Thanks for any suggestions.

        Comment


        • #5
          Your host needs to upgrade to at least PHP 4.3.3.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by galupo View Post
            I've read through the two impex blank page threads with no success I have a fresh install of vbulletin and I'm trying to migrate my phpbb3 board over.
            I tried uping the files individually as ascii/binary for the appropriate file types no dice.
            I've reinstalled vbulletin no dice.
            Double check my impex config file no dice.


            Every time I go to my admin cp page my import tab is blank when I click on it. Any suggestions would help.

            No access the the php error logs I've contacted my ISP
            Galupu,

            Have you already used impex on your VB to import previously? If so, run this SQL query from your Admin CP. I had the same problem as you and when I checked my server's error logs, I saw that even though I deleted my old impex, installed a brand new one and configured it properly, information from the old impex was misdirecting things.

            After running the following query, I was able to access the import function. Good luck

            DELETE FROM datastore WHERE title='ImpExSession';

            Comment


            • #7
              Originally posted by chloe View Post
              Galupu,

              Have you already used impex on your VB to import previously? If so, run this SQL query from your Admin CP. I had the same problem as you and when I checked my server's error logs, I saw that even though I deleted my old impex, installed a brand new one and configured it properly, information from the old impex was misdirecting things.

              After running the following query, I was able to access the import function. Good luck

              DELETE FROM datastore WHERE title='ImpExSession';
              I am having the same problem but am using PHP 5.x and am using impex for the first time on a fresh install. Instead I see a view of my forum home instead of import options. Help!

              Comment


              • #8
                Remove all the folders in impex/systems that you don't need.
                I wrote ImpEx.

                Blog | Me

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X