Announcement

Collapse
No announcement yet.

Can't seem to import users.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't seem to import users.

    Hi all

    I'm trying to import an older Vb 3.7 board into my own forum and it's failing (majorly :P) on the Import user section

    It only imports 22 users and fails on 254.

    I tried redoing it, but it just lists a whole bunch of "User not imported" messages.

    Any suggestions would be appreciated

  • #2
    Have you checked the impexerror tables? I had the same error with some user during my import and I solved following the suggestions of the impexerror tables (remedy field).

    Comment


    • #3
      Hmm, I assume that's in the database itself?

      Comment


      • #4
        Hmm ok
        I see the table, but it's empty
        I've re run the import users thing again and it's still not importing them
        Checked the table again and it still remains empty.

        Comment


        • #5
          Originally posted by Deimos View Post
          Hmm ok
          I see the table, but it's empty
          I've re run the import users thing again and it's still not importing them
          Checked the table again and it still remains empty.
          Try with settings in impex config:

          $impexconfig['system']['errorlogging'] = true;
          define('impexdebug', true);

          Comment


          • #6
            Thanks

            Yea I turned the Debugging flag on, as well as adding that additional line
            It still isn't logging anything, heh
            Typical eh?

            Comment


            • #7
              The classic thing to fail on is email addresses (or the lack there off) double check the source data to see what their email address are like.
              I wrote ImpEx.

              Blog | Me

              Comment


              • #8
                Thanks Jerry

                Yea one of your staff members (Kerry) helped me get it working

                Comment


                • #9
                  Alls well that ends well
                  I wrote ImpEx.

                  Blog | Me

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X