Announcement

Collapse
No announcement yet.

No Members in Member List - SMF 1.1.4 to VB 3.7.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Members in Member List - SMF 1.1.4 to VB 3.7.2

    No errors or anything during the imports. Any ideas?

    Thanks!

  • #2
    There are two options you need to check to set whether or not members are viewable on memberlist:

    1. By usergroup:

    Admin CP -> Usergroups -> Usergroup Manager -> Edit -> Usergroup Options -> Viewable on the Memberlist -> Yes

    2. By post count:

    Admin CP -> vBulletin Options -> User Listing & Profile Viewing -> Minimum Posts

    Also please follow the 'After the Import' instructions here:

    http://www.vbulletin.com/docs/html/impex_cleanup
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      There are two options you need to check to set whether or not members are viewable on memberlist:

      1. By usergroup:

      Admin CP -> Usergroups -> Usergroup Manager -> Edit -> Usergroup Options -> Viewable on the Memberlist -> Yes

      2. By post count:

      Admin CP -> vBulletin Options -> User Listing & Profile Viewing -> Minimum Posts

      Also please follow the 'After the Import' instructions here:

      http://www.vbulletin.com/docs/html/impex_cleanup
      Well, those seem to be set correctly. But as a user with administrative status in VB, shouldn't I at least be able to see all members? It is saying that there are no users, but that's not true. Close to 3,000 were imported.

      Please advise.

      Thanks!

      Comment


      • #4
        My post contains all the issues related to this. And no, the Admin does not automatically see all members in Member List. You will see them in the Admin CP.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol View Post
          My post contains all the issues related to this. And no, the Admin does not automatically see all members in Member List. You will see them in the Admin CP.
          I've done all of that. Still nothing. There is a chance that something unknown could be taking place.

          Any last suggestions?

          Thanks.

          Comment


          • #6
            Nope. This works exactly like I said. The only possibilities are that you have not followed all of those instructions, or you have a modification that is causing this.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol View Post
              Nope. This works exactly like I said. The only possibilities are that you have not followed all of those instructions, or you have a modification that is causing this.
              For the usergroup suggestion you gave, there isn't a:

              Admin CP -> Usergroups -> Usergroup Manager -> Edit -> Usergroup Options -> Viewable on the Memberlist -> Yes
              There is only:Admin CP -> Usergroups -> Usergroup Manager -> ...

              Where those three dots are is where your instructions differe from what I see in the admin cp. When I click on Usergroup Manager, all that is displayed is a table of user groups. To the right are Edit User dropdowns lists. But none of them say "Viewable on the memberlist"

              Please advise.

              Comment


              • #8
                You have to pick the appropriate usergroup and choose the 'Edit' function from the drop-down menu. I have verified that this is there.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Originally posted by Steve Machol View Post
                  You have to pick the appropriate usergroup and choose the 'Edit' function from the drop-down menu. I have verified that this is there.
                  Okay, I see where the confusion is now. Got it. Thanks.

                  Comment


                  • #10
                    Glad to hear it.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Glad to hear it.

                      Comment


                      • #12
                        Thanks man!

                        Comment


                        • #13
                          The problem most likely is that the Users you imported from SMF were in SMF's "Registered Users" group, not vBulletin's.
                          After I used ImpEx, I had to move all users from the custom "Registered Users" to vBulletin's "Registered Users".
                          Regards,
                          Nick

                          Comment


                          • #14
                            Originally posted by Nick View Post
                            The problem most likely is that the Users you imported from SMF were in SMF's "Registered Users" group, not vBulletin's.
                            After I used ImpEx, I had to move all users from the custom "Registered Users" to vBulletin's "Registered Users".
                            Actually, they were in "Imported Users" and not "Registered Users." I guess everyone's experience will be different.

                            Comment


                            • #15
                              That's the usergroups bit here :

                              http://www.vbulletin.com/docs/html/impex_cleanup
                              I wrote ImpEx.

                              Blog | Me

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X