Announcement

Collapse
No announcement yet.

Internal Server Error - attempting to import posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Internal Server Error - attempting to import posts

    I get an internal server error while attempting to import posts. I thought that if I refresh enough it will get through it but that does not work. Is there a way to cancel the session? I can't get past internal server errors using impex because it keeps trying to import posts..just curious about how I can cancel it and get back to the import options. Thank you!

  • #2
    That's generally a server issue. This may be a server time and/or memory limit. To increase your limits edit your includes/config.php file and add these lines right under the <?php line:

    ini_set('memory_limit', -1);
    ini_set("max_execution_time", "480");


    Then try it again.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Tried that just now and it still does not let me continue and 'cancel' the process so I can move onto something else. Is there a way to have impex forget I tried or just totally start over?

      Comment


      • #4
        Ensure that all the database details for the target are in ImpExConfig.php then browse directly to the help.php file in the impex dir (linked to at the top of every impex page, if it is showing) and delete the session and imported data.

        Next time, do less posts per page.

        For more help you'll need to give more info about the source :
        http://www.vbulletin.com/forum/showthread.php?t=161907
        I wrote ImpEx.

        Blog | Me

        Comment


        • #5
          Steve, Jerry - thanks for the help.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X