Announcement

Collapse
No announcement yet.

Connection to source server failed?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connection to source server failed?

    I have a new 3.6.8 installation and the new Impex both of which I downloaded today. I have edited the ImpExConfig.php file and all I get is a "Connection to source server failed. Check username and password."

    I created both the new vb database I am importing into and the old IPB database I am trying to import at godaddy. I'm pretty sure have my info right.

    Anybody know whats up?

    I get the same "Connection to source server failed. Check username and password" when I try to import a phpbb2 deal too. That one is also at godaddy.

    Any help to solve this would be greatly appreciated.

  • #2
    If the phpBB database on is a different server, then you will need to move it to the same server as vB. If it is already on the same server, then your source db info is wrong.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Phpbb database is with godaddy under my buddies name. I have access to it.

      IPB database is with godaddy under my name. I have access to it.

      My vB database is with godaddy under my name. I have access to it.

      What exactly do I need to do here? Backup the databases through the forum admins and then upload them to my vb root directory? Sorry...I do not follow.

      Comment


      • #4
        Post #2 still applies, except the phpBB database needs to also be on the same account as the vB one.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Funny...I just got the phpbb one imported without doing that. I copyed and pasted the sql info he gave me and noticed the password was wrong because he didn't capitalize it. Godaddy makes us capitalize the passwords for our databases.

          One thing I noticed after importing is they went to new usergroups from the phpbb site. Is there a way to move them all into my default usergroups at once?

          Comment


          • #6
            No, they are imported into import groups. Please follow the 'After the Import' instructions here:

            http://www.vbulletin.com/docs/html/impex_cleanup
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Thanks Steve. You've actually been a big help so far.

              I am deleting the impex directory now and am about to upload a new one with just the ipb system files for the ipb import. Any pointers? Or just do the same thing all over again?

              Thanks again,

              Kawie1

              Comment


              • #8
                I ws just checking something from the phpbb import. It imported the threads/posts....but they are not all showing in the forums/threads.

                Check out http://www.kawiecentral.com/forums/index.php to see what I mean.

                Comment


                • #9
                  Alright...I had to actually set "Show Threads" in the forums to From The "Beginning." Ready to move onto importing IPB.
                  Last edited by KAWIE1; Sat 19th Jul '08, 5:15pm.

                  Comment


                  • #10
                    Tried to import IPB...Not good, I thought I got rid of all of Impex...and then reinstalled it. No Dice man.

                    Warning: main(/home/content/m/y/n/myname/html/mysite/forums/impex/systems/phpBB2/000.php): failed to open stream: No such file or directory in /impex/index.php on line 376

                    Fatal error: main(): Failed opening required '/home/content/m/y/n/myname/html/mysite/forums/impex/systems/phpBB2/000.php' (include_path='.:/usr/local/lib/php') in /home/content/m/y/n/myname/html/mysite/forums/impex/index.php on line 376

                    Comment


                    • #11
                      You are trying to import phpBB2, not IPB. Also the impex/index.php file is missing.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        I just did the phpbb import. That was part one. That's looking good as you can see. It was a little weird how the forums themselves adopted a view topics from today and in alphabetical order though. I fixed that with one of your other posts that I did indeed search for and find easily.

                        Yeah, now...I have to get rid of it all I guess? I deleted all the files that were uploaded. I hope I didn't goof. Then I reinstalled Impex and got that error above.

                        No what? I will wait for you to tell me before I try importing the IPB site.

                        Thanks man.

                        Comment


                        • #13
                          Well for one you are running the phpBB2 import not the IPB one. Sorry if that wasn't clear:

                          Warning: main(/home/content/m/y/n/myname/html/mysite/forums/impex/systems/phpBB2/000.php): failed to open stream: No such file or directory in /impex/index.php on line 376

                          Please view the multiple import instructions here:

                          http://www.vbulletin.com/docs/html/impex_multi_import
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            So in order to see and use the "clean database found at the top of the ImpEx page"...

                            I take it I have to reinstall Impex with the phpbb2 system directory and the config file I used to connect to that database and then look for the clean database found at the top of the ImpEx page???

                            Comment


                            • #15
                              I just did that and it worked. I then replaced the config file and actually did the IPB import.



                              I did all of that only to find out i can't see the results anywhere and also It has changed my stats to the image below...but the users ARE showing in the imported usergroups but when I go to see one of them, I can't find any of their posts and such. None of the forums or topics or posts are showing either.



                              Any ideas?
                              Last edited by KAWIE1; Sun 20th Jul '08, 10:57am.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X