Announcement

Collapse
No announcement yet.

phpbb 3.01 to vb 3.60

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • omenator
    replied
    thanks alot

    worked a treat

    Leave a comment:


  • Steve Machol
    replied
    You need to edit the ImpexConfog.php file and set the source table prefix to: phpbb_

    Leave a comment:


  • omenator
    started a topic phpbb 3.01 to vb 3.60

    phpbb 3.01 to vb 3.60

    when i run the impex check and update database tool, it checks the first few as fine

    however i start getting error messages

    Altering tables

    ImpEx will now Alter the tables in the vB database to include import id numbers. This is needed during the import process for maintaining references between the tables during an import. If you have large tables (i.e. lots of posts) this can take some time. They will also be left after the import if you need to link back to the original vB userid.
    moderator - importmoderatorid Completed
    usergroup - importusergroupid Completed
    ranks - importrankid Completed
    poll - importpollid Completed
    forum - importforumid Completed
    forum - importcategoryid Completed
    user - importuserid Completed
    style - importstyleid Completed
    thread - importthreadid Completed
    post - importthreadid Completed
    thread - importforumid Completed
    smilie - importsmilieid Completed
    pmtext - importpmid Completed
    avatar - importavatarid Completed
    customavatar - importcustomavatarid Completed
    customprofilepic - importcustomprofilepicid Completed
    post - importpostid Completed
    attachment - importattachmentid Completed
    pm - importpmid Completed
    usernote - importusernoteid Completed
    phrase - importphraseid Completed
    subscription - importsubscriptionid Completed
    subscriptionlog - importsubscriptionlogid Completed

    Valid found tables :


    Possibly custom tables or incorrect prefix :

    acl_groups NOT found.
    acl_options NOT found.
    acl_roles NOT found.
    acl_roles_data NOT found.
    acl_users NOT found.
    attachments NOT found.
    banlist NOT found.
    bbcodes NOT found.
    bookmarks NOT found.
    bots NOT found.
    config NOT found.
    confirm NOT found.
    disallow NOT found.
    drafts NOT found.
    extension_groups NOT found.
    extensions NOT found.
    forums NOT found.
    forums_access NOT found.
    forums_track NOT found.
    forums_watch NOT found.
    groups NOT found.
    icons NOT found.
    lang NOT found.
    log NOT found.
    moderator_cache NOT found.
    modules NOT found.
    poll_options NOT found.
    poll_votes NOT found.
    posts NOT found.
    privmsgs NOT found.
    privmsgs_folder NOT found.
    privmsgs_rules NOT found.
    privmsgs_to NOT found.
    profile_fields NOT found.
    profile_fields_data NOT found.
    profile_fields_lang NOT found.
    profile_lang NOT found.
    ranks NOT found.
    reports NOT found.
    reports_reasons NOT found.
    search_results NOT found.
    search_wordlist NOT found.
    search_wordmatch NOT found.
    sessions NOT found.
    sessions_keys NOT found.
    sitelist NOT found.
    smilies NOT found.
    styles NOT found.
    styles_imageset NOT found.
    styles_template NOT found.
    styles_template_data NOT found.
    styles_theme NOT found.
    topics NOT found.
    topics_posted NOT found.
    topics_track NOT found.
    topics_watch NOT found.
    user_group NOT found.
    users NOT found.
    warnings NOT found.
    words NOT found.
    zebra NOT found.

    If you have all red tables, i.e. none correct this could possible be your table prefix :

    phpbb_
    Failed Check database permissions and connection, or table prefix to ensure its correct
    however when i got into the mysql manager and check the table prefixes they are all phpbb_ and all the table names are correct

    does anyone know what might be causing this problem
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X