Announcement

Collapse
No announcement yet.

migrating from phpbb2 no posts imported

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • migrating from phpbb2 no posts imported

    I'm doing an import from phpbb2 into a clean installation of VB. Everything works fine, users, forums and threads are imported correctly, but when I try to import posts all I get is this:

    Import post 0 :: 2000
    .isucc { color: green; } .ifail { color: red; }ImpEx build version : 1.89

    Database cleanup & restart ||| Online manual
    Using includes/config.php for target config.


    Importing 2000 Posts

    From : 0 :: To :

    In the import screen I get o posts imported and 0 errors.

    I've tried cleaning the database and starting the process again, just to get to the same place.

    Please help!!!

    Best regards,
    Zorlak.
    Last edited by Jerry; Wed 14 May '08, 1:57pm. Reason: removing url

  • #2
    Try again, and lower the per page amount to 500 or so.

    What is your PHP memory limit ?
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      I did it with 500, got the exact same behavior, except that it now say 500 instead of 2000. Any other ideas?

      Comment


      • #4
        Now tried with 50, same behavior. Doesn't look like a memory issue.

        Comment


        • #5
          Any PHP errors in the logs ?

          All files uploaded OK etc ?
          I wrote ImpEx.

          Blog | Me

          Comment


          • #6
            I don't have access to the logs, so I can't tell you about that. All files uploaded correctly.

            Comment


            • #7
              if you view the page source is there any error there ?

              If not you'll have to contact the support team here via the members area.
              I wrote ImpEx.

              Blog | Me

              Comment


              • #8
                I've tried to get the source, but as it is frames I only get the code for the frames, and not what's inside of the frame. Besides that it changes to quick to let me do much about it.

                Comment


                • #9
                  Contact support and ask for me.
                  I wrote ImpEx.

                  Blog | Me

                  Comment


                  • #10
                    Last night the support manager said that he was assigning my ticket to you, I hope you'll get it anytime now.

                    Comment


                    • #11
                      Jerry, I've seen your response on the ticket. The problem is that the original working database is in mssql but I never got impex to even recognize a table on the mssql database, so I transfered the tables with MS DTS to mysql, and that screwed the tables. I gave you more details in the ticket about the mssql database, to see if you can help me make it work with it.

                      Thanks a lot.

                      Comment


                      • #12
                        Jerry, take a look at the ticket, I think I found the problem, I just don't know how to fix it, basically impex is not connecting to the MSSQL server, and it's not giving an error just acts like it is connected.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X