Announcement

Collapse
No announcement yet.

phpbb3->vb3.7 problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • phpbb3->vb3.7 problems

    Clean import; fairly new phpbb board; haven't changed much from default settings
    Source - phpBB3 gold
    Target - vBulletin 3.7.0 gold
    Modules - 004, 010

    Module 4 reports 50 users which failed to be imported. All of my members appear to be imported, however. I assume that these 50 failed users are the bots?


    Module 10 fails to import any attachments. I am trying to import from /(mydomain)/forum/files/, but all of the files in there appear to have an encrypted filename; the names are all "2_3218ec0d374dd0a100e42eb0ecf4a4da" and the like, but it seems like the importer is looking for the original filenames of these files and not these encrypted ones... How can I get around this?
    Last edited by Furvy; Wed 7th May '08, 12:41pm.

  • #2
    Originally posted by Furvy View Post
    I am trying to convert from phpbb3 gold to vb 3.7 gold

    Module 4 reports 50 users which failed to be imported. All of my members appear to be imported, however. I assume that these 50 failed users are the bots?
    Yes, they will be the bots.


    Originally posted by Furvy View Post
    Module 10 fails to import any attachments. I am trying to import from /(mydomain)/forum/files/, but all of the files in there appear to have an encrypted filename; the names are all "2_3218ec0d374dd0a100e42eb0ecf4a4da" and the like, but it seems like the importer is looking for the original filenames of these files and not these encrypted ones... How can I get around this?
    The import knows the difference between between the hash name and the filename, likely the issue is the absolute path or relative path from impex/.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      Originally posted by Jerry View Post
      Yes, they will be the bots.




      The import knows the difference between between the hash name and the filename, likely the issue is the absolute path or relative path from impex/.
      No, the files are located at /(mydomain)/forum/files/ which is exactly what I entered into Impex.. I entered the exact same path found when accessing the files through and FTP program.

      Comment


      • #4
        Then I suggest starting a support ticket and asking for me and I'll have a look at what is going on.
        I wrote ImpEx.

        Blog | Me

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X