Announcement

Collapse
No announcement yet.

imprex is not imprexxive

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • imprex is not imprexxive

    i purchased vbulletin today. got everything in order. tried to migrate from SMF 1.1.4 to Vbulletin. guess what?? it only migrates from 1.1.2 and 2.0 only!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! what the fizzle? i can't believe there isn't support for 1.1.4. i downloaded imprex from the members area also- what can i do? i'm frustrated now-

  • #2
    Use the 1.1.2 importer. It will work.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Altering tables

      ImpEx will now Alter the tables in the vB database to include import id numbers.This is needed during the import process for maintaining refrences between the tables during an import.If you have large tables (i.e. lots of posts) this can take some time.They will also be left after the import if you need to link back to the origional vB userid.
      moderator - importmoderatorid Completed
      usergroup - importusergroupid Completed
      ranks - importrankid Completed
      poll - importpollid Completed
      forum - importforumid Completed
      forum - importcategoryid Completed
      user - importuserid Completed
      style - importstyleid Completed
      thread - importthreadid Completed
      post - importthreadid Completed
      thread - importforumid Completed
      smilie - importsmilieid Completed
      pmtext - importpmid Completed
      avatar - importavatarid Completed
      customavatar - importcustomavatarid Completed
      customprofilepic - importcustomprofilepicid Completed
      post - importpostid Completed
      attachment - importattachmentid Completed
      pm - importpmid Completed
      usernote - importusernoteid Completed
      phrase - importphraseid Completed
      subscription - importsubscriptionid Completed
      subscriptionlog - importsubscriptionlogid Completed

      Valid found tables :


      Possibly custom tables or incorrect prefix :

      attachments NOT found.
      board_permissions NOT found.
      boards NOT found.
      calendar NOT found.
      calendar_holidays NOT found.
      categories NOT found.
      collapsed_categories NOT found.
      log_actions NOT found.
      log_activity NOT found.
      log_banned NOT found.
      log_boards NOT found.
      log_errors NOT found.
      log_floodcontrol NOT found.
      log_karma NOT found.
      log_mark_read NOT found.
      log_notify NOT found.
      log_online NOT found.
      log_polls NOT found.
      log_topics NOT found.
      membergroups NOT found.
      members NOT found.
      messages NOT found.
      moderators NOT found.
      permissions NOT found.
      poll_choices NOT found.
      polls NOT found.
      settings NOT found.
      smileys NOT found.
      themes NOT found.
      topics NOT found.
      sessions NOT found.

      If you have all red tables, i.e. none correct this could possible be your table prefix :

      mflora_ads_
      Failed Check database permissions and connection, or table prefix to ensure its correct

      Comment


      • #4
        this is what i tried and it isn't working. i went ahead and tried to do the 2.0 upgrade for smf and it has caused my old forum not even to load up! extremely frustrated

        Comment


        • #5
          i can't move on to the second part w/o completing this part.

          Comment


          • #6
            Your SMF database almost certainly has a table prefix, possibly: smf_

            You need to use the correct source table prefix in the ImpExConfig.php file.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              what do i need to change or do?

              Comment


              • #8
                I don't know any more than what I posted in post #6. You need to check your database.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  what do i enter in table prefix??

                  Comment


                  • #10
                    As per post #6: ImpExConfig.php
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      # TARGET - The target is the vBulletin database (where the data is going to)
                      #
                      ####

                      $impexconfig['target']['server'] = 'localhost';
                      $impexconfig['target']['user'] = 'xxxxxx';
                      $impexconfig['target']['password'] = 'xxxxx';
                      $impexconfig['target']['database'] = 'xxxx';
                      $impexconfig['target']['tableprefix'] = '';


                      ####
                      #
                      # SOURCE - The source is the old forum database (where the data is coming from)
                      #
                      ####

                      # mysql / mssql
                      $impexconfig['source']['databasetype'] = 'mysql'; // mysql OR mssql
                      $impexconfig['source']['server'] = 'localhost';
                      $impexconfig['source']['user'] = 'xxxx';
                      $impexconfig['source']['password'] = 'xxxxx';
                      $impexconfig['source']['database'] = 'xxxxxx';
                      $impexconfig['source']['tableprefix'] = '';


                      ok so what do i enter in the table prefix?

                      Comment


                      • #12
                        is there the person who designed imprex to help out? i can't believe it's only support for 1.1.2 and not any of the newer ones. i installed 2.0 in hopes of migrating it easier and now i screwed myself. gay

                        Comment


                        • #13
                          This is the line you need to edit with your specific table prefix:

                          $impexconfig['source']['tableprefix'] = '';
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            Originally posted by bluenassarius View Post
                            is there the person who designed imprex to help out? i can't believe it's only support for 1.1.2 and not any of the newer ones. i installed 2.0 in hopes of migrating it easier and now i screwed myself. gay
                            This is why it is always best practice to backup your database (and any other data) when making changes as you are.

                            Comment


                            • #15
                              my mistake. is there anyway i can find that so i can move on?

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X