Announcement

Collapse
No announcement yet.

Many blank PMs after import - user boxes full

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Many blank PMs after import - user boxes full

    Hi there,

    I've done an import from phpbb2.022 to VB3.6.10 and found that everyone appears to have a large number of blank PMs in their sent items and their inbox.

    So far, every user I've checked who has been imported has what appears to be double the amount of messages they should have, so for each message in my inbox and sent items I have an additional message which is blank with no title and no actual message text, with the time at - 11:00PM 12-31-1969

    I've done the cleanup tasks from the Impex documentation post-import. Any ideas as to why this might be happening?

  • #2
    Did ImpEx create the extra PM folders and put the imported and created PMs in there ?

    Are all blank or just some of them ?
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      Sorry for the delay in getting back. I've just been running through the process again from scratch as part of some other testing I'm doing. I should be able to have the specifics for you tomorrow if I get the same problem on second import.

      Comment


      • #4
        Ok - after doing the process over again from scratch, I'm not able to duplicate the original problem.

        Example: Initially, the inbox and sent items PM folders in vbulletin contained my original messages from my account on phpbb2.022. However, both inbox and sent items folders contained double the actual number of messages. On top of the original messages were what looked like a duplicate amount of empty messages with the date set to 1969, no title.

        The imported messages existed in the folders "Sent Items" and "Inbox". The two folders "Imported Saved received messages" and "Imported Saved Sent Messages" were empty.

        However, for some reason, this time it appears to have worked, I'm not seeing the doubling up of messages and or blank messages.

        Comment


        • #5
          And this was a clean import with no previous imports done to vBulletin ?
          I wrote ImpEx.

          Blog | Me

          Comment


          • #6
            Before I did the import I had just done the install of vbulletin, nothing else.

            However, I'm trying to recall if I had a problem with one of the modules and had to rerun it during import. Unfortunately I can't recall whether it was for that specific import, sorry ( I've done rather a lot of removes / installs from scratch and imports etc so far as I get used to the system ).

            However, everything looks rather good this time through, and I've got my procedure sorted now, so I think we're all looking good! I'll let you know if I can get it to recur, with the precise steps. Thanks for your help.

            Comment

            Related Topics

            Collapse

            Working...
            X