Announcement

Collapse
No announcement yet.

Just Imported from phpBB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Just Imported from phpBB

    I just finished the import from phpBB2 ver 2.0.23 and while everything went fairly smooth, I don't know why..

    1. Each thread shows last post by "0"
    2. Running the rebuild search index always shows total processed 0
    3. The categories show all the total number of posts there, but entering into the sections and there is no actual post just the reply box.

    I did do all the counter updates, etc. as stated in the instructions, unless I missed something along the way



    Thanks!!
    Last edited by rottweilerz; Wed 16 Apr '08, 10:56am.

  • #2
    Nothing Wrong With Your Forum I Check Already....

    Maybe Could You Tell Us What The Missing Part And Screenshot It And We Can Help You

    Comment


    • #3
      Sorry I didn't understand you. You are saying all looks fine so it should be working?

      Comment


      • #4
        All Your Forum Are 0 After You post It Suppose To Be A Name After The Post I Spot The Mistake

        Comment


        • #5
          The main page may look fine but it is showing all last posts by "0" and the time of that post is crazy.

          If you try to go into the threads from the index page nothign is there.

          Thanks.

          Comment


          • #6
            Let me Take A Look i hAVE tHIS Problem Before And I FIXED iT

            I got This Error Accessing Your Blank Thread


            vBulletin Message
            No Thread specified. If you followed a valid link, please notify the administrator



            I Know How To Fixed It Already...

            Comment


            • #7
              Originally posted by rottweilerz View Post
              I just finished the import from phpBB2 ver 2.0.23 and while everything went fairly smooth, I don't know why..

              1. Each thread shows last post by "0"
              2. Running the rebuild search index always shows total processed 0
              3. The categories show all the total number of posts there, but entering into the sections and there is no actual post just the reply box.

              I did do all the counter updates, etc. as stated in the instructions, unless I missed something along the way

              http://74.52.45.162/~nhlchuck/forums/index.php

              Thanks!!
              Run all the updates ?

              http://www.vbulletin.com/docs/html/impex_cleanup
              I wrote ImpEx.

              Blog | Me

              Comment


              • #8
                yep more than once

                The posts don't show under the "showthread" command, only the reply box and on the index all is showing last post by "0".

                Shawn you around?
                Last edited by rottweilerz; Wed 16 Apr '08, 9:58am.

                Comment


                • #9
                  Did the post import module complete properly ?

                  Have you tested the import a few times ?
                  I wrote ImpEx.

                  Blog | Me

                  Comment


                  • #10
                    Yes the import did complete correctly. What do you mean about testing the import a few times? I did run the updates more than once if that's what you mean.

                    Thanks!

                    Comment


                    • #11
                      Well sounds like something went wrong, so typically to clean out the import and do it again to test if the error is consistent can help.

                      Though phpBB2 is one of the most common and robust importers.

                      Is the source hacked at all ?
                      I wrote ImpEx.

                      Blog | Me

                      Comment


                      • #12
                        Just did a re import and all is fine Thanks so much guys!!

                        Comment


                        • #13
                          Yay
                          I wrote ImpEx.

                          Blog | Me

                          Comment


                          • #14
                            Exactly

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X