Announcement

Collapse
No announcement yet.

a few issues after import i just did

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • a few issues after import i just did

    i had to upgrade a old backup from 2006 ! to vb 3.6.8, then i imported from 3.6.8 to a current, already running forum 3.6.8, and i have ran into a few issues.

    i think all of the imported users did not get their own userid, they are just linking to current members on the forum if i were to click on their name and try to view profile.

    also, when i click on the usernames on a thread, and its suppose to give me the rollout of like...view user profile, find all posts by user, so on...its not doing that on a lot of the imported users also.

    also, the imported users do not have any profiles of their own, when you try to view some of the profiles i get "
    Invalid User specified. If you followed a valid link, please notify the administrator"

    1 user said all of the PM's are gone now...i dunno if that is true because i have mine still...

    please help with the above problems. thanks.

  • #2
    also, there are a lot of posts that have the usernames on them as the poster, but they arent links and there is no stats. they are like guest account. what caused this and can it be fixed? including post from my original account, as admin, are coming up as dead links, where i cant mouseover them.

    Comment


    • #3
      I'm afraid this means you have a bad import. You will need to clear out the imported data and session and try again.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        steve when you say clear out the imported data, do you mean i should bring back my forum from the backup i did before i imported and start over? or is there a way to reverse the import?
        which option should i choose in the clear DB link inside impex?

        Comment


        • #5
          There is an option at the top of the Impex page to clear out the data.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            steve, when doing the import of the users, shouldnt the import match up the users to the current ones registered already with their email addresses? i am not understanding the instructions or how-to on here. text typos in a few places so its hard to understand some of it....

            when i imported, there were a lot of usernames that didnt have any profiles, a lot of threads that i viewed that wouldnt give me the menu roll out when i clicked a user name to view profiles and so on.

            the import is suppose to bring over all the users and link them to new profiles and it should also match and join the usernames from the old accounts to the new accounts as long as their emails match, correct?

            Comment


            • #7
              steve here is my situation....

              i havea old forum backup, from 2006. its 3.0.8 i think. i upgraded that forum to 3.6.8. this older forum is a backup i came across. the forum i am importing to is fully active, but nowhere close to the amount of traffic. the target board is 3.6.8 patch 2.

              shold i redo the backup board, and go back to 3.0.8, and import from there or is upgrading that original board to 3.6.8 the right thing to do, then import from 3.6.x to my running board?

              Comment


              • #8
                also when i do the assoicate users, am i suppose to go through each page of 25 users and match them to user ids and finish all the pages or can i use the quit button at any time? i have over 4000 users on the original board and only 300+ on the new forum. this is where its getting confusing, and like my post from the original forum were showing me as a Guest user, with no profile linkage. is this suppose to correct that?

                Comment


                • #9
                  during import user i got this error:

                  81.82 % User -> USERNAME
                  Invalid, skipping. Failed on :
                  83.64 % User -> ANOTHER USERNAME

                  what does this mean? 7 errors on importing users

                  also i see:

                  Welcome to our newest member, a

                  Under my Stats area on the forum....no link to user a though, what is that about?

                  Comment


                  • #10
                    The imported users would of gotten their own ID's unless you associated or merged them during the user module.

                    steve, when doing the import of the users, shouldnt the import match up the users to the current ones registered already with their email addresses? i am not understanding the instructions or how-to on here. text typos in a few places so its hard to understand some of it....
                    If you select "match on email address" yes. Though if you remove imported data or re-run the user module it will delete the users from the target database that have import ids, i.e. the original ones you just associated with.

                    So ensure you have a backup of the target ready to restore.

                    shold i redo the backup board, and go back to 3.0.8, and import from there or is upgrading that original board to 3.6.8 the right thing to do, then import from 3.6.x to my running board?
                    I'd import from the 3.0.8 as there isn't really that much benefit in upgrading the source before the import.

                    The issue here seems to be if you merged the users or not during the user module ?
                    I wrote ImpEx.

                    Blog | Me

                    Comment


                    • #11
                      what do you mean "merged the users or not during the user module ?" ??

                      Comment


                      • #12
                        Originally posted by GoTTi View Post
                        what do you mean "merged the users or not during the user module ?" ??
                        When you run the user module there is an option to merge on email.
                        I wrote ImpEx.

                        Blog | Me

                        Comment


                        • #13
                          ya i am selecting yes, and i dont think its working right....

                          my username on the older forum is the same as the newer one, and the email address is the same, but its not linking my newer account to the older, and its makeing the post look like a guest post where i cant mouseover my name...

                          also, some usernames dont have that dropdown or loading option when i click the username on a showthread.php page...like i can do here u know, clicking my name shows options...its not working on some of the threads i import.

                          Comment


                          • #14
                            do you think doing the import from the original forum, not upgrading it, will give me better results?

                            Comment


                            • #15
                              ImpEx will not associate admin users, apart from that if they have the same email address it should be fine.
                              I wrote ImpEx.

                              Blog | Me

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X