Announcement

Collapse
No announcement yet.

no SMF 1.1.4 option?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • no SMF 1.1.4 option?

    I am trying to go from smf 1.1.4 to vb 3.6.8 however, in the impex drop down to select what forum I wish to import from, only smf 1.1.2 shows up. Do I just select and use this one?

    edit: I tried selecting the 1.1.2 one and using that but it doesn't work, 80% of my forum's threads are titled "subject" and a lot of them turn up blank when I click on them. (and yes, I've rebuilt forum/post cache and all that).

    This is the latest impex version version I downloaded today from the members area. Any help appreciated, thanks.
    Last edited by sc2f; Mon 24 Mar '08, 4:00am.

  • #2
    You will need to contact support and ask for me as I'll have to check the source database.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      i am also converting over from 1.1.4 , none of my users can log in. password incorrect, is this to do with this?

      Where can i find the source code for 1.1.4 for impex?

      Comment


      • #4
        Originally posted by tam2oo5 View Post
        i am also converting over from 1.1.4 , none of my users can log in. password incorrect, is this to do with this?

        Where can i find the source code for 1.1.4 for impex?
        This is correct. ImpEx does not import the passwords from SMF. See this page for more information:

        http://www.vbulletin.com/docs/html/impex_passwords

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X