Announcement

Collapse
No announcement yet.

Discus 4.0 Impex error?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    RagingPenguin
    Senior Member

  • RagingPenguin
    replied
    Wait, I just realised something. I'm running Discus 3.10.5 PRO. Er...is there an importer for that? Updating ticket as well.

    Leave a comment:

  • RagingPenguin
    Senior Member

  • RagingPenguin
    replied
    Ok, will do. And mine only has 4 top level topics as well. All posts are under those.

    Leave a comment:

  • antiekeradio
    Senior Member

  • antiekeradio
    replied
    Originally posted by RagingPenguin View Post
    Everything runs smoothly until the 'Import Categories' module. It does not import the four 'topics' on the discus board. Help?
    hey, get yourself a nice support ticket and ask for Jerry Hutchings or Marco van Herwaarden.

    Marco made some changes to the Discus tabfile importer when I used it about a year ago; I'll have to say that it made a BIG improvement in the results.

    There were still some minor issues; but these were really not that important for me at the time.

    However our board had only first-level forums and just a load of threads in each forum. no sub-forums or other scary stuff.
    maybe (i think so if I read you correctly) your problem has to do with that; so that still has to be fixed.

    Greetings Wouter

    Leave a comment:

  • RagingPenguin
    Senior Member

  • RagingPenguin
    started a topic Discus 4.0 Impex error?

    Discus 4.0 Impex error?

    Everything runs smoothly until the 'Import Categories' module. It does not import the four 'topics' on the discus board. Help?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X