Announcement

Collapse
No announcement yet.

System Hangs on using ImPex

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • System Hangs on using ImPex

    Hello All

    I'm just doing an initial test import from my JoomlaBoard/Fireboard forum on my laptop using Xamp on my laptop before I try a test import on my server.

    Everything is fine until it comes to importing posts and then my computer just hangs. I have tried it importing 500 posts at a time and 250.

    Obviously I'm concerned that should I try a test on the server that my server, with the live site on it, will hang too.

    Anyone got any advice or experience that may help here.

    Thanks
    Last edited by adders; Wed 12 Mar '08, 9:32am.
    Adders

    Astronomican - Warhammer community

    Total Wargamer - Warhammer Shop

  • #2
    This being in the 3.7 section raises a concern for me... are you trying to run impex on 3.7 beta's or 3.6.x? ImpEx currently does not support 3.7.x series, so you should impex into 3.6.x first, then upgrade to 3.7.x if necessairy. Not sure if this will help though.

    On another note, if you're short on memory on the local machine, you can try to reduce it to as little as 10 posts per page to confirm the problem. It may also be result of a very very very long post eating up all the resources in one single query, or something like that. More details will be needed to find out exactly what went wrong.
    Best Regards,
    Andy Huang

    Comment


    • #3
      Hello Andy

      Sorry wrong forum, it should be in 3.6, I'm still a vBulletin noob I'm afraid.

      I'll make a post in the 3.6 forum.

      Thanks for you comments anyway, I'll do test with 10 posts before I post in the 3.6 forum.

      Cheers
      Adders

      Astronomican - Warhammer community

      Total Wargamer - Warhammer Shop

      Comment


      • #4
        I looked for your other post and didn't find it. I recommend upping the memory in your php.ini file to 64MB when using ImpEx. You can change it back to whatever it is now once your import is complete.
        ~ Jacqueline

        Baby Talk Zone

        Comment


        • #5
          Originally posted by Jacqueline View Post
          I looked for your other post and didn't find it. I recommend upping the memory in your php.ini file to 64MB when using ImpEx. You can change it back to whatever it is now once your import is complete.
          Give him chance to post it in there.

          Comment


          • #6
            Originally posted by poolking View Post
            Give him chance to post it in there.
            What are you going on about? If you check the dates, you see my post was two days after he said he was going to post somewhere else. I still do not see another post from him now that it's been four days. I suspect he figured it out.
            ~ Jacqueline

            Baby Talk Zone

            Comment


            • #7
              Most likely raised the memory.
              I wrote ImpEx.

              Blog | Me

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X