Announcement

Collapse
No announcement yet.

PHPBB to VBull Upgrade Issues...Please help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHPBB to VBull Upgrade Issues...Please help!

    Hi! I have tried the suggested things after the import from here on the thread and the manual....here are the issues....

    1) When I made the switch, my admin name is the same as the admin name on vbull. How do I merge them so my old posts show up with my name?

    2) It is telling me that member's are banned forever. I have gone in and edited the member group that I moved over. It still didn't work. Can someone please give me MORE details explanation of EXACTLY where I need to check for this problem? Just pointing me in the direction of the manual is not going to help b/c I have already been there and tried those things.

    3) How do I import just the new threads before I go live with the new forum? I did the import yesterday and just want to get the new threads. Is there a way?

    4) Avatars? I can't figure out how to import these...directions would be great. :-D

    I really appreciate your help to anyone willing to give it. I need to get this up and running asap. TIA!

    Sam
    Last edited by mommyauc; Sun 24 Feb '08, 11:34am.

  • #2
    1. After the import is completed, go to
    AdminCP > Users > Merge Users
    Enter your imported username as the source username and your vBulletin username as the target/destination username.
    You will need to update the counters again when you have done this.

    2. Delete the imported usergroup. This will move the members to the registered users usergroup.

    3. You cannot do this. You will need to redo the import when you have closed your phpbb forum to ensure that you have all the data. Do not merge your admin user if you will be reimporting! - Do this after the final import only.


    4. You need to make sure that the path to your avatars directory is correct. This is usually something like /home/username/public_html/phpbb/avatars but you will need to check this for your server. You will be able to find the path to your vBulletin AdminCP in the phpinfo page found in the maintenance section of the AdminCP. Simply adjust the end of the path to point to the place on your server that your phpbb avatars are located in instead of your vBulletin AdminCP.
    Kerry-Anne :)

    Twitter Blog

    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

    Comment


    • #3
      Thanks so much! Actually the problem to #1 lies in the fact that it WILL NOT import that username! I have tried sooo many times. I have cleaned up & restarted it so many times now. I don't know what to do. This is my admin name. Any ideas?

      Comment


      • #4
        ah-ha, then this is easy to fix

        Log into your phpbb board and ensure that your admin account has an email address set for it. Once it has an email address the account will be imported when running the import users module.
        Kerry-Anne :)

        Twitter Blog

        www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

        Comment


        • #5
          Ah...I thought that too! So, I tried it and I still had that same problem! I have no clue what else to do. Any other ideas? It is almost like there is something wrong with the userid on the phpbb end so it's not importing. :-(

          Comment


          • #6
            Please submit a support ticket and provide a link to this thread along with the relevant access information for both vBulletin and phpbb then we can take a look and see what is going on.

            http://www.vbulletin.com/members/mem...ontactform.php
            Kerry-Anne :)

            Twitter Blog

            www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

            Comment


            • #7
              So, I figured part of it out...my userid is "0"! How in the world do I change the userid and still have it attached to the posts, etc. and then move it over? Now, that is the ?

              BTW...I did submit a ticket. :-D

              Comment


              • #8
                The userid being 0 should not affect it. Can you please send me a PM with your ticket id and I'll see whats going on.
                Kerry-Anne :)

                Twitter Blog

                www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X