Announcement

Collapse
No announcement yet.

ikonboard attachments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jerry
    replied
    As per the ImpExConfig.php instructions, set dupe_checking to false.

    Leave a comment:


  • klaus
    replied
    Originally posted by Jerry View Post
    99% of the time, this is the path.

    Try ssh'ing to the dir with the attachments in and running "pwd" to get the path.

    I am certain its not the path.
    When using 100 attachments per screen it does the first screen of 100 attachments, but then the 2nd and any following screen fails with "Imported pm_text, Error with importing attachment"

    When I use a wrong path it skips attachment imports with some form of file or path not found message.

    Leave a comment:


  • Jerry
    replied
    99% of the time, this is the path.

    Try ssh'ing to the dir with the attachments in and running "pwd" to get the path.

    Leave a comment:


  • klaus
    started a topic ikonboard attachments

    ikonboard attachments

    ikonboard 3.12a, impex 1.86, vb 3.68pl2

    Import fails with the attachments.

    php.ini memory is set high at 64mb. I import just 3 attachments at a time.
    The first 3 will import but when it goes to the next page I get "Imported pm_text, Error with importing attachment" for the next 3 entires...

    I tried to import into file system and mysql with same results.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X