Announcement

Collapse
No announcement yet.

Hey guys

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hey guys

    Not sure if this is an import problem.... but we will see.

    After importing from phpBB3 when ever I try to add a new catagory it shows up weird. Not normal.

    Screen shots:


  • #2
    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I don't have time to upload but I will when I get back, but I ran all the other steps and everything seems fine.

      Also note that it messes up in all styles, even the default vB one.

      Comment


      • #4
        Nothing I suggested would 'mess up' the default style if you follow those instructions.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          No I am saying the problem I showed you is also in the default style...

          Comment


          • #6
            Okay, but that has nothing to do with this issue. Please follow my instructions.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X