Announcement

Collapse
No announcement yet.

Users Coming as Banned after Import

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Users Coming as Banned after Import

    Hi,

    I imported all data from my previous PHPBB2 boards to vBulletin 3.6.8 Patch Level 2. The boards have started showing all my users and threads but no one can login.. if you try to login using the same username and password one used to login to PHPBB2 boards the error is "You have been banned permanently". No user can login !

    Please help.

    thanks,
    vj

  • #2
    Please follow the 'After the Import' instructions here:

    http://www.vbulletin.com/docs/html/impex_cleanup

    This will solve those issues.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      i have the same error
      and i have followed all instructions
      after importing
      any ideas

      daniel d

      Comment


      • #4
        I have done the cleanup too... but the same error. Here is the error

        You have been banned for the following reason:
        No reason was specified.
        Date the ban will be lifted: Never

        I have checked the members list too.. and the banned list is empty. Moreover even after importing, the members list on the forums index page is coming to be empty whereas the board count is showing my current users.

        Any suggestions ?

        Comment


        • #5
          I had this problem. I think the "registered members" user group might be set to a banned user group. Make sure it isnt!

          Admin cp > usergroups > usergroup manager > registered users (all your members should be in this group except for admins etc.) go to the line which says "This Usergroup is not a 'Banned' Group" and tick it to YES some people apparantly mis read this. this should fix your problem

          Comment


          • #6
            You cannot have this problem if you follow those instructions, particularly the part about deleting the imported usergroups and checking the Usergroup permissions.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              problem fixed
              the problem was that the user i was testing logging in with
              was in a special group i had made up before the import
              and was not in registered users group
              and that group was set to banned in permissions
              moved test user and all is ok

              thanks

              daniel d

              Comment


              • #8
                Originally posted by Steve Machol View Post
                the part about deleting the imported usergroups and checking the Usergroup permissions.

                trying now for a couple of days to convert the phpbb forum
                i had it set up with hacks mods the whole sjabang 99.9% done
                then i logged in as user and i was banned for life

                now i found this topic with the search function
                did the whole setup again and now it works finnally

                youre advise is the one that did the trick
                and this is the part from the link i followed

                User groups

                Most importers will import the usergroups or create a default import usergroup, this is so you can check the users being imported and manage them accordingly, to move users to the default Registered Users group in vBulletin, delete the import group they are in and all the users will be moved to the Registered Users group by default.
                you can find this in the admin>usergroups>usergroup_manager


                but to be honnest this should not be happening
                i feel that the import of the database is much to difficult for us
                and i feel that it should be done not from the live database but from the database backup file phpbb.sql file for example

                so maybe a request for the future
                please make it easyer to do this
                and set the rights in the correct place
                and delete this usergroup after importing

                now i am off again doing the hacks and mods again
                and hopefully launch the forum after 2 months of trying things
                vB could be made more user friendly :rolleyes:

                Comment


                • #9
                  ok deleted the group and all seems fine
                  but !!!!!!!!!!!!!!!!
                  now i see 10% of the members are banned
                  and not only that they are all admin

                  i could really use some tips and trics here
                  or even some help with this
                  after 2 months i really want to launch the vB
                  vB could be made more user friendly :rolleyes:

                  Comment


                  • #10
                    You need to set up all the usergroups as per the instructions after and import.

                    and i feel that it should be done not from the live database but from the database backup file phpbb.sql file for example
                    As I say here :

                    http://www.vbulletin.com/forum/showthread.php?t=116398

                    "Leave the origional board running"

                    I explain that you should make a copy and test, then we can help.

                    Also, start your own thread with all the relevant details :

                    http://www.vbulletin.com/forum/showthread.php?t=161907
                    I wrote ImpEx.

                    Blog | Me

                    Comment


                    • #11
                      Originally posted by Jerry View Post
                      You need to set up all the usergroups as per the instructions after and import.



                      As I say here :

                      http://www.vbulletin.com/forum/showthread.php?t=116398

                      "Leave the origional board running"

                      I explain that you should make a copy and test, then we can help.

                      Also, start your own thread with all the relevant details :

                      http://www.vbulletin.com/forum/showthread.php?t=161907
                      problems fxt thnx to support
                      topics you relate to are to much info and not very clear for a noob
                      vB could be made more user friendly :rolleyes:

                      Comment


                      • #12
                        Originally posted by se_p800 View Post
                        I had this problem. I think the "registered members" user group might be set to a banned user group. Make sure it isnt!

                        Admin cp > usergroups > usergroup manager > registered users (all your members should be in this group except for admins etc.) go to the line which says "This Usergroup is not a 'Banned' Group" and tick it to YES some people apparantly mis read this. this should fix your problem
                        Originally posted by Steve Machol View Post
                        You cannot have this problem if you follow those instructions, particularly the part about deleting the imported usergroups and checking the Usergroup permissions.
                        I don't have a "registered members" group. I have a "Active Imported Users" group that all my memebrs now belong to.

                        Where did ImpEx tell me to delete the imported usergroups. The HowTo tells me the following:

                        to move users to the default "Register" group in vBulletin, delete the import group they are in.
                        What tool do I use to do this... phpMyAdmin?

                        What magical way would this happen if the usergoup "registered members" does not exist in the first place?

                        The script is very good but this is the most confusing part of the whole process.

                        Comment


                        • #13
                          Delete the Active Imported Users usergroup. This will move the imported users to the default registered users usergroup.

                          Comment


                          • #14
                            How do I delete the group? There is no delete option in Usergroup Manager. When I browse in phpMyadmin I see no usergroup called registered users. Again how does this happen?

                            Active Imported Users is part of the Default Usergroups and not part of the Custom Usergroups.

                            Comment


                            • #15
                              Do not use phpMyAdmin the usergroup manager will delete a group :

                              http://www.vbulletin.com/docs/html/m...oup_management

                              There is no delete option in Usergroup Manager.
                              3rd option in the select.


                              Active Imported Users is part of the Default Usergroups and not part of the Custom Usergroups.
                              ImpEx doesn't place it there by default.
                              I wrote ImpEx.

                              Blog | Me

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X