Announcement

Collapse
No announcement yet.

Importing and Screen Shows No Actions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Importing and Screen Shows No Actions

    Yesterday & today I downloaded and installed vBulletin, the Blog, and the import program. Everything seemed to install well and I could access the new board.

    I have never imported from another board, so bear with me as I am a learn as I go along person- I don't know how all this works and don't know coding. I am importing a phpBB2 board version 2.0.22.

    Everything appeared to be going well. It imported everything up to the posts. It is here I encountered a problem. The first attempt I left the setting as it was and it went to a screen that showed no activity, as seen in the first image in this thread http://www.vbulletin.com/forum/showthread.php?t=252366

    I waited a little while and tried opening another admin panel. It allowed me to redo the post import as it hadn't imported anything. I cut the number back to 50 and for a few thousand posts it seemed fine. Then it went to the same screen and shows no activity. After waiting some time, I tried opening another admin panel and it will only show that same screen.

    How do I know if it is still running or if there is a problem? My old board has 20902 posts, so it isn't real large.

    I'd appreciate any detailed advise. Much thanks!

  • #2
    Well, twice I restarted the process. It stopped both times after transferring up to post 11287, a little more than halfway through.

    So, I need some help......

    Comment


    • #3
      I tried again and changed the skipparentids to true and the same happened.....

      Comment


      • #4
        This may be a server time and/or memory limit. To temporarily up your limits edit your includes/config.php file and add these lines right under the <?php line:

        ini_set('memory_limit', 32 * 1024 * 1024);
        ini_set("max_execution_time", "800");
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Steve, thanks soooo much- that was the problem!

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X