Announcement

Collapse
No announcement yet.

Help with SMF 1.1.4 -> VB 3.6.8 regarding member #s!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with SMF 1.1.4 -> VB 3.6.8 regarding member #s!!!

    OK, did a test import last night. Everything was fine.
    Deleted everything from it this morning, then tonight, closed the other forum and ran everything to bring it in officially...

    But...

    out old high member # was 169. 2 of us came over to the vB to set it up, so we bumped everyone up one when we did the test making it 171. Well now on todays import, everyone's member numbers start at 171 and go up now? There are no members between 2 and 171, but the next member (first imported) is 172 now?

    How do I fix this?
    I'm thinking I have to close the forum, delete the db, make another one and do it all over... I'm thinking I need to do this right away to minimize the lost posts...


    HELP!!!

    right about now I'm kicking myself for running a test.

  • #2
    That's because userid's are autoincremented. The only way to fix this is to reinstall vB fresh and start over.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      OK, well that's not right either.

      I reran the import, and ran it twice the way it (unclearly) explains in the deletion section. Now everyone has the correct member numbers. The post numbers are a bit off (even though I ran that twice) but the stats are right so I don't really see an issue there.

      It was a crazy night, but we're getting there. I'm going to go post my "punch list" in the "how do I..." section...

      Thanks,
      Ben

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X