Announcement

Collapse
No announcement yet.

the latest ImpEx chokes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • the latest ImpEx chokes

    ok this is what i get. i have the prefix "phpbb_" also i am running the latest 3.7.x and when i try to import the forums from phpbb2 i get this.... (how can this be fixed)


    Altering tables

    ImpEx will now Alter the tables in the vB database to include import id numbers.This is needed during the import process for maintaining refrences between the tables during an import.If you have large tables (i.e. lots of posts) this can take some time.They will also be left after the import if you need to link back to the origional vB userid.
    moderator - importmoderatorid Completed
    usergroup - importusergroupid Completed
    ranks - importrankid Completed
    poll - importpollid Completed
    forum - importforumid Completed
    forum - importcategoryid Completed
    user - importuserid Completed
    style - importstyleid Completed
    thread - importthreadid Completed
    post - importthreadid Completed
    thread - importforumid Completed
    smilie - importsmilieid Completed
    pmtext - importpmid Completed
    avatar - importavatarid Completed
    customavatar - importcustomavatarid Completed
    customprofilepic - importcustomprofilepicid Completed
    post - importpostid Completed
    attachment - importattachmentid Completed
    pm - importpmid Completed
    usernote - importusernoteid Completed
    phrase - importphraseid Completed
    subscription - importsubscriptionid Completed
    subscriptionlog - importsubscriptionlogid Completed

    Valid found tables :

    phpbb_auth_access found.
    phpbb_banlist found.
    phpbb_categories found.
    phpbb_config found.
    phpbb_confirm found.
    phpbb_disallow found.
    phpbb_forum_prune found.
    phpbb_forums found.
    phpbb_groups found.
    phpbb_posts found.
    phpbb_posts_text found.
    phpbb_privmsgs found.
    phpbb_privmsgs_text found.
    phpbb_ranks found.
    phpbb_search_results found.
    phpbb_search_wordlist found.
    phpbb_search_wordmatch found.
    phpbb_sessions found.
    phpbb_smilies found.
    phpbb_themes found.
    phpbb_themes_name found.
    phpbb_topics found.
    phpbb_topics_watch found.
    phpbb_user_group found.
    phpbb_users found.
    phpbb_vote_desc found.
    phpbb_vote_results found.
    phpbb_vote_voters found.
    phpbb_words found.

    Possibly custom tables or incorrect prefix :

    phpbb_attachments NOT found.
    phpbb_attachments_desc NOT found.


    If you have all red tables, i.e. none correct this could possible be your table prefix :

    phpbb_

  • #2
    What is supposed to be wrong? Have you tried completing the import?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Define "chokes".
      I wrote ImpEx.

      Blog | Me

      Comment


      • #4
        Originally posted by Jerry View Post
        Define "chokes".
        Possibly custom tables or incorrect prefix :

        phpbb_attachments NOT found.
        phpbb_attachments_desc NOT found.

        Comment


        • #5
          So because it didnt find your attachment mod tables its chokeing ?

          Comment


          • #6
            Originally posted by tony_1 View Post
            Possibly custom tables or incorrect prefix :

            phpbb_attachments NOT found.
            phpbb_attachments_desc NOT found.
            That is a valid fail meaning that you don't have those tables so there are no attachments to imports.
            I wrote ImpEx.

            Blog | Me

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X