Announcement

Collapse
No announcement yet.

Can't import any users on second try

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't import any users on second try

    UBB Classic to VB 3.6, I imported 25,000 users sucessfully but server response so slow had to get host to optimize server and then couldn't get threads to import, so hit "delete session and all imported data" "for clean retry" and started over.

    But now it won't import users at all. Briefly on screen I see "importing 0 to -1 users" and one second later it's finished ! Have tried various combinations of users to import per cycle..nothing works.

    Ideas ?

  • #2
    Delete the session and then start the import again and ensure that you run each module twice up to and including the users module.
    Kerry-Anne :)

    Twitter Blog

    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

    Comment


    • #3
      I saw that mention of running them twice in the manual and I'm pretty sure I did run the modules twice up to that point but not positive. If you think that has high probability of good result I will try yet again.

      Comment


      • #4
        It is important to run the previously ran ones twice to ensure that the data is imported correctly when a previous import attempt has been made.
        Kerry-Anne :)

        Twitter Blog

        www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

        Comment


        • #5
          Actually there are only two modules before the user import module, the "get paths" module and the "associate users" I did run "get paths" twice and "quit" for "associate users" (since I don't have any to associate)...so what is left to try in that regard ??

          Comment


          • #6
            In that case, please submit a support ticket with all the relevant information then we can look into this in more detail.
            Kerry-Anne :)

            Twitter Blog

            www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

            Comment


            • #7
              D'oh ! I found the problem. When I copy/pasted the paths back in the blanks, somehow the end of the filename "Members" got left off ! I think it's working now.

              Now I can only hope I can import 35,000 members in less than 3 hours this time....so far it's not looking good....10 minutes for 2,000.....

              Last time I imported the users it got progressively slower the more it imported...such that it took 12 minutes to do 2,000 but by the time it got to 26,000 it was taking 30 minutes per 2,000....depressing...

              Comment


              • #8


                It's usually the simple things that cause the biggest problems.

                Keep us posted and just say if you have any other questions during your import.
                Kerry-Anne :)

                Twitter Blog

                www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                Comment


                • #9
                  Just out of curiosity, when I look at the list of imported user names as they are being imported, to the left of each name is a percentage figure. In my lists the percentages range from 18 to 27 percent. What does that "mean" exactly ?

                  Comment


                  • #10
                    This is just an indicator to show that the import has been successful. The actual value shown there does not have any impact on the import and can be ignored safely.
                    Kerry-Anne :)

                    Twitter Blog

                    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                    Comment


                    • #11
                      OK, but the natural reaction is to think it means only 18 percent of the users info has been imported, and to therefore worry during the whole process that all is not going as it should. I know better now of course having done the import twice already, but was curious why the particular percentages. Thanks.

                      Comment


                      • #12
                        Some improvement. Imported all members in only 40 minutes this time.

                        Comment


                        • #13
                          While user import time improved, the time to import 72,000 threads did not...still took *6 hours*

                          At first it was importing 800 threads per minute, so I calculated 90 minutes. But as the threads stacked up it got slower and slower, so toward the end was only importing 200 per minute. Anyone have any idea why this is happening ?

                          Comment


                          • #14
                            Can source forum be left open during import in certain circumstances ?

                            For instance, you leave forum no. 24 open in the source forum, but close forums (or "hide" really) forums 1 thru 23, while forums 1 thru 23 are being imported ?

                            Reason= Taking many, many hours to import posts and would be nice to at least have one forum useable by members during the process.

                            Source -UBB Classic 6.7
                            Target - VB 3.6.8
                            Size- 650,000 posts

                            Comment


                            • #15
                              Well, I now know why the import got slower and slower as it progressed...just amazing I had to figure it out on my own......

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X