Announcement

Collapse
No announcement yet.

Importing Posts Fails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Importing Posts Fails

    Going through imprex, and everything works fine until I get to importing posts. The page says "Locating forum_1.threads file" and does nothing.

    System is Linux (CentOS).
    UBB Files are local (Copied from another server)

    When it gets here I seem to have no option but to restart from the begining of import, which sucks as it take me over an hour to get to this point, even if I don't discard the previously imported data.

    I own everything - this is not a shared machine. I am root at the console so I can change privs etc. if needed.

    Thanks.

    GAD

  • #2
    Clean import
    Source board is UBB Classic 6.7.3
    Target is vB 3.6.8 p2
    Module is Import Posts
    No SQL error other than listed in orig. post.

    Thanks,

    GAD

    Comment


    • #3
      update - tried the following:

      Changed relative path to a absolute path - no change
      chmod -R 777 * to all files in source directory - no change

      GAD

      Comment


      • #4
        Lower the number of posts done per page and raise the PHP memory as much as you can.
        I wrote ImpEx.

        Blog | Me

        Comment


        • #5
          I've been having the same problem for four days now, and it's not resolved. Is there any way I can escalate this?

          GAD

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X